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Lr./KSRMCE/CE/2022-23/ Date: 05-04-2023
To
Q The Principal,
KSRMCE,
Kadapa.

Sub: Permission to Conduct Value Added Course on “MS office for documentation” from
10/04/2023 to 22/04/2023-Req- Reg.

Respected Sir,

The Department of Civil Engineering is planning to offer a Value Added Course on “MS
office for documentation” to B. Tech. students. The course will be conducted from
10/04/2023 to 22/04/2023. In this regard, I kindly request you to grant permission to conduct
the value added course.

Thanking }’/ou, e )/
* b o

Yours faithfully

/ M.C. Ve baiah

(Asst. Professor, CED)

@ b/ksrmee.acin - Follow Us: B3 @) 9% /ksrmceofficial
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Cr./KSRMCE/CE/2022-23/ Date: 06/04/2023
Circular
The Department of Civil Engineering is offering a Value Added Course on “MS office for

documentation” from 10/04/2023 to 22/04/2023 to B.Tech students. In this regard, interested
students are requested to register their names for the Value Added Course with following
registration link.

https://docs.google.com/forms/d/e/1 FAIpQLSeD33MrfX]l SkWLcOBI22ffo -
kVeRYxhU2bicEw2YYi9 ExOQ/viewform

For further information contact Course Coordinator.

Course Coordinator:

M.C. Venkata Subbaiah,
Asst. Professor,

Dept. of Civil Engineering,
KSRMCE.

oD
Dept. of Civil Engineering
Cce to:

IQAC-KSRMCE
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DEPARTMENT OF CIVIL ENGINEERING
List of students registered for Value Added Course On
“MS office for documentation” from 10/04/2023 to 22/04/2023

I\SI:;. Roll Number Name of the student Semester | Branch
1 219Y1A0101 Anagondi Lakshmi Narasimha I\ Civil
) 219Y1A0102 | Bandaru Sai Teja I\ Civil
3 219Y1A0104 | Bukke Mounika 1\ Civil
4 219Y1A0106 | Deringula Shivamani I\ Civil
5 219Y1A0107 | Enarathi Sai Kumar 1\ Civil
6 219Y1A0109 | Gillela Kalyani 1\Y Civil
7 219Y1A0110 | Gunde Siddartha Naidu I\% Civil
8 219Y1AO0111 Jetty Vishnu Vardhan 1\Y Civil
9 219Y1A0112 | Kalisety Sushanth IV Civil
10 219Y1A0115 | Kommaluru Venkata Sujith I\ Civil
11 219Y1A0118 | Kothapalli Amarendranath 1\ Civil
12 219Y1A0126 | Murukuti Madhusudhan Reddy 1\ Civil
13 219Y1A0127 | Nagannagari Yuvaranjani IV Civil
14 219Y1A0130 | Narayana Bhanu Supriya v Civil
15 219Y1A0136 | Pottipati Datta Sai 1\% Civil
16 219Y1A0143 Shaik Khan Mahammad Saif 1A% Civil
17 219Y1A0158 | Vemuri Bhuvaneswari I\ Civil
18 229Y5A0119 | Golla Gunasekhar I\ Civil
19 229Y5A0122 | Gundluru Siddik 1\ Civil
20 229Y5A0123 | Immubaigari Mahammad Sharif 1\ Civil
21 229Y5A0124 | Kambam Sai Kumar 1\Y Civil
22 229Y5A0125 Kethyreddy Varun Kumar Reddy 1\ Civil
23 229Y5A0126 | Kommu Manoj 1\ Civil
24 229Y5A0127 Kummetha Lokesh 1\Y Civil
25 229Y5A0130 | Lankala Sumithra v Civil
26 229Y5A0134 | Marriboina Naveenkumar 1\ Civil
27 229Y5A0135 Meesala Sekhar v Civil
28 229Y5A0136 | Mude Mohan Krishna Naik v Civil
29 229Y5A0137 | Nakkala Akhila I\ Civil
30 229Y5A0140 | Rajendram Jayanthachar I\Y% Civil
31 229Y5A0141 Rayadurgam Mohan I\ Civil
32 229Y5A0145 | Shaik Ali Sikindar 1\ Civil
33 229Y5A0146 Shaik Arif v Civil
34 229Y5A0147 Shaik Mahammad Arif Basha v Civil
@ »/ksrmce.acin - Follow Us: B3 @) % /ksrmceofficial




35 229Y5A0148 | Shaik Malik Basha

36 229Y5A0149 | Sirigiri Sankeerthana

37 229Y5A0150 | Sirisani Revanth

38 229Y5A0151 Syed Zakriya Ahamed

39 229YS5A0155 Uppara Venkatesh

40 229Y5A0157 | Yanabothula Prasannakumar
41 229Y5A0158 | Yanamala Varsha

£
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Registration for Value Added Course on
"MS office for documentation" From
10/04/2023 to 22/04/2023

= mevs@ksrmee.ac.in (not shared) Swiich account
EE\

&

* Required

Roll Number *

Your answer

Name of the Student *

Your answer

B.Tech Semester *

O 1 Sem
(O 11 SEM
O 1 SEM
O VSEM
O V SEM
O VISEM
O VIISEM
O VIISEM 2




Branch *

O aviL

EEE
MECHANICA
LECE

CSE

Al&ML

OO 0O0O0O0

Email ID *

Y our answer

Clear form

Never submit passwords through Google Forms.

This form was created inside of KSRM College of Engineering. Report Abuse

Google Forms
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Syllabus of Value Added Course

Course Name: MS office for documentation

Course Objectives:

* To create, edit, and format documents effectively using Microsoft Word, including setting
margins, adjusting line spacing, and applying various font and alignment options.

* To become proficient in using essential Word tools, such as templates, the Ribbon interface,
and the Quick Access Toolbar, to streamline their document creation process and enhance
productivity.

» Acquire the skills to incorporate illustrations, images, and graphics into documents, as well
as the ability to customize and format these elements to improve document visual appeal and
communication

@ Course Outcomes: Upon completing the course students will be able to:

* Independently create, format, and edit documents in Microsoft Word, demonstrating mastery
over features such as margins, line spacing, font styles, and text alignment.

e Skilled in utilizing Word's tools and interfaces, including templates, the Ribbon, and the
Quick Access Toolbar, resulting in a more streamlined and efficient document creation
process.

 Integrate illustrations, images, and graphics into documents and apply formatting techniques
to enhance the visual impact of their documents, effectively conveying information to readers.

» Capable of collaborating with others on documents using features like track changes, allowing
for efficient feedback and review cycles while maintaining version control and clarity in
document revisions

Contents:
1. Launch Word
2. Window and Ribbon Features
3. File Tab
4. Templates
5. Window Options
6. Customize Your Ribbon
7. Quick Access Toolbar
8. Non-Printing Characters
9. Practice Document
10. Save a Document
11. Select Text
12. Margins
13. Line Spacing
14. Format a Document
15. Additional Font Options
16. Text Alignment
17. View Modes
18. Spelling and Grammar Checks




19. Page Breaks and Section Breaks
20. Tables

21. Edit a Table

22. Format a Table

23. Print a Document

24. lllustrations Demonstration

25. lllustrations Quick Reference
26. Track Changes Quick Reference
27. Additional Quick References

Textbooks:
1. ML Humphrey “Word for Beginners”, ML Humphrey Publishers, New Yark.
2. Joan Lambert “Microsoft Word 2019 Step by Step™, Microsoft, USA.
3. Guy Hart-Davis “Teach Yourself VISUALLY Word 20197, John Wiley & Sons, INc.,

Indianapolis. IN. .

Reference Books:

1. Peter Schiessl “Microsoft Word 2019 - FIRST VOLUME - Training Book with many Exercises”,
by Lindemann Group Publishers.
Dan Gookin “Microsoft Word 2019 For Dummies”

to

(3]

Linda Foulkes “Learn Microsoft Office 2019™, Packet publishing Limitedy Mumbai, India.
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SCHEDULE
Department of Civil Engineering
Value Added Course
On
“MS office for documentation” from 10/04/2023 to 22/04/2023
Date Timing Resource Person Topic to be covered
10/04/2023 | 4 PM to 6 PM Sri.  P. Rajendra | Launch Word, Window and Ribbon
‘ Kumar Features, File Tab
11/04/2023 | 4 AM to 6 PM Sri.  P.  Rajendra | Templates, Window Options
Kumar Customize Your Ribbon
12/04/2023 | 4 PM to 6 PM Sri.  P.  Rajendra | Templates, Window Options
Kumar Customize Your Ribbon
13/04/2023 | 4 PM to 6 PM Sri.  P. Rajendra | Quick Access Toolbar, Non-Printing
Kumar Characters, Practice Document
14/04/2023 | 4 PM to 6 PM Sri. P. Rajendra | Quick Access Toolbar, Non-Printing
Kumar Characters, Practice Document
15/04/2023 | 2 PM to 6 PM Sri. P. Rajendra | Save a Document, Select Text,
Kumar Margins, Line Spacing
16/04/2023 | 9 PM to 6 PM Sri. P. Rajendra | Format a Document, Additional Font
Kumar Options, Text Alignment, View
Modes
17/04/2023 | 4 PM to 6 PM Sri. M.C. Venkata | Format a Document, Additional Font
Subbaiah Options, Text Alignment, View
Modes
. 18/04/2023 | 4 AM to 6 PM Sri. M.C. Venkata | Spelling and Grammar Checks, Page
Subbaiah Breaks and Section Breaks, Tables
19/04/2023 | 4 PM to 6 PM Sri. M.C. Venkata | Spelling and Grammar Checks, Page
Subbaiah Breaks and Section Breaks, Tables
20/04/2023 | 4 PMto 6 PM Sri. M.C. Venkata | Edit a Table, Format a Table
Subbaiah
21/04/2023 | 4 PMto 6 PM Sri. M.C. Venkata | Print a Document, Illustrations
Subbaiah Demonstration
22/04/2023 | 4 PM to 6 PM Sri. M.C. Venkata | Illustrations Quick Reference, Track
Subbaiah Changes Quick Reference, Additional
Quick References

[

Resource Person(s) Co S)
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Department of Civil Engineer?ng
ksfimce@Bdeial Engineenng
) (Autonomous)

KADAPA - 516 003. (AP}
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Report of
Value Added Course on “MS office for documentation”
From 10/04/2023 to 22/04/2023

Target Group - B. Tech. Students

Details of Participants - 41 Students

Co-coordinator(s) : Sri. M.C. Venkata Subbaiah

Resource Person(s) : Sri. P. Rajendra Kumar and Sri. M.C. Venkata Subbaiah
Organizing Department : Civil Engineering

Venue : CADD Lab, Civil Department

Description:

The Department of Civil Engineering conducted a Value Added Course on “MS office for documentation”
from 10™ April 2023 to 22" April 2023. The course was instructed by Sri. P. Rajendra Kumar and Sri. M.C.
Venkata Subbaiah, Assistant Professor, Civil Engineering and coordinated by Sri. M.C. Venkata Subbaiah,
Assistant Professor, Department Civil Engineering, KSRMCE.

The Microsoft Word Basics course aimed at equipping participants with essential skills in using
Microsoft Word for document creation, formatting, and collaboration. Throughout the course,
participants engaged in a series of interactive sessions that covered topics such as navigating the
Word interface, customizing the Ribbon and Quick Access Toolbar, applying advanced text
‘formatting, incorporating illustrations, and utilizing collaboration features like Track Changes.
Practical exercises and hands-on activities were integrated into each session, allowing participants to

apply their learning in real-time.

By the end of the course, participants demonstrated proficiency in creating well-formatted
documents, effectively using Word's tools, enhancing documents with visuals, and collaborating on
shared projects. The course was met with positive feedback from participants who noted improved
confidence in using Microsoft Word for both personal and professional purposes. The structured
syllabus, hands-on approach, and focus on practical application contributed to the; success of the
course in meeting its objectives and providing participants with valuable skills for' their document-

related tasks.

3 /ksrmce.ac.in Follow Us: Ei & /ksrmceofficial




Photos:

The pictures taken during the course are given below:

Compute Science and Civil Engineering, KSRM Hostel Rd, Andhra Pradesh 516003, India

Latitude 14.47721° longitude’ 78.765059°
LOCAL 163321 GMI 110321 Fy’lGNDAY 1004 2023 AEITUDE 41 METER

Introduction to the Microsoft office and its usages

Compute Science and Civil Engineering, KSRNV Hostel Rd Andhra Pradesh 516003, india

Latitude 14.47721° Longitude 78.765059°
IOCAL 17:02:33 GMT 11:32:33 MONDAY 10042023 ALIHIUDE 41 MEIER

Explanation on Microsoft office

Coordina

Department of Civil Engineering
K.S.R.M. Cotlege of Engineering
{Autonomous)

PA - 516 003. (A.P)
@/ksrmce.ac.m Follow Us: E3 féﬁ% /ksrmcecfgicia!
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DEPARTMENT OF CIVIL ENGINEERING
Attendance sheet of Value Added Course on “MS office for documentation”
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Feedback form on Value Added Course
"MS office for documentation" from
10/04/2023 to 22/04/2023

@ mevs@ksrmee.ac.in_not shared) Switch account

&

* Required

@ Roll Number *

Your answer

Name of the Student *

Your answer

Q The objectives of the Value Added Course were met*

O Excellent
(O Good

O Satisfactory

O Poor

WY [



The content of the course was organized and easy to follow™

O Excellent
O Good

O Satisfactory

O Poor

The Resource Person was well prepared and able to answer any question

O Excelient .
O Good

O Satisfactory

O Poor

The exercises/role play were helpful and relevant *

O Excellent
O Good .

O Satisfactory

O Poor

1106 || I A T AT Y TF VYT T 31 W Wl T



The Value Added Course satisfy my expectation as a value added Programme
(Course Satisfaction)

(O Excellent
(O satisfactory
() Good
QO Poor

Any other comments

Your answer

Clear form

Never submit passwords through Google Forms.

This form was created inside of KSRM College of Engineering. Report Abuse

Google Forms
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DEPARTMENT OF CIVIL ENGINEERING
Feedback of Value Added Course on “MS office for documentation”
.. The content of | The Resource Person | The The Value Added
The objectives . :
SL the course was | was well prepared exercises/role | Course satisfy my
of the Value s ;
N | Roll No. Name organized and | and able to answer play were expectation as a
Added Course :
0. easy to follow | any question helpful and value added
were met
relevant Programme
Anagondi Lakshmi
1 1219Y140101 | Narasimha Good Excellent Excellent Excellent Excellent
2 | 219Y1A0102 | Bandaru Sai Teja Excellent Satisfactory Excellent Excellent Excellent
3 [219Y140104 | Bukke Mounika Excellent Excellent Excellent Excellent Excellent
4 | 219Y1A0106 | Deringula Shivamani Excellent Good Excellent Good Excellent
5 1219Y1A0107 | Enarathi Sai Kumar Excellent Excellent Excellent Excellent Excellent
6 | 219Y1A0100 | Gillela Kalyani Good Good Excellent Good Excellent
7 1219Y1A0110 | Gunde Siddartha Naidu Excellent Excellent Excellent Excellent Good
11 11
8 | 219Y1A0111 | Jetty Vishnu Vardhan Good Good Excellent Excellent Excellent




9 | 219Y1A0112 | Kalisety Sushanth Excellent Excellent Excellent Excellent Excellent
10 | 219Y1A0115 | Kommaluru Venkata Sujith Excellent Satisfactory Good Excellent Excellent
11| 219Y1A0118 | Kothapalli Amarendranath Excellent Excellent Excellent Good Excellent
12 1 219Y1A0126 I}\{/IeL:jrs;/(uti Madhusudhan Excellent Good Excellent Excellent Excellent
13 | 219Y1A0127 | Nagannagari Yuvaranjani Good Excellent Excellent Good Excellent
14 | 219Y1A0130 | Narayana Bhanu Supriya Excellent Good Good Excellent Excellent
15 | 219Y1A0136 | Pottipati Datta Sai Excellent Excellent Excellent Excellent Excellent
16 | 219Y1A0143 | Shaik Khan Mahammad Saif Excellent Good Excellent Excellent Excellent
17 [ 219Y1A0158 | Vemuri Bhuvaneswari Excellent Excellent Good Good Excellent
18 | 229Y5A0119 | Golla Gunasekhar Good Good Excellent Excellent Good

19 | 220v5A0122 | Gundluru Siddik Excellent Excellent Good Excellent Good

20 | 229Y5A0123 lSnl:;r;iufbaigari Mahammad Excellent Good Excellent Excellent Good

21 | 229v5A0124 | Kambam Sai Kumar Good Good Excellent Satisfactory Excellent
22 | 229Y5A0125 gzctjl;);/reddy Varun - Kumar Excellent Good Excellent Excellent Excellent
23 | 229Y5A0126 | Kommu Manoj Good Excellent Excellent Excellent Excellent




24 | 229Y5A0127 | Kummetha Lokesh Excellent Excellent Excellent Excellent Excellent
25 | 229Y5A0130 | Lankala Sumithra Excellent Good Good Excellent Excellent
26 | 229Y5A0134 | Marriboina Naveenkumar Excellent Excellent Excellent Good Good
27 | 229Y5A0135 | Meesala Sekhar Excellent Good Satisfactory Excellent Excellent
28 | 229Y5A0136 | Mude Mohan Krishna Naik Excellent Excellent Excellent Excellent Excellent
29 | 229Y5A0137 | Nakkala Akhila Good Good Excellent Good Excellent
30 | 229Y5A0140 | Rajendram Jayanthachar Excellent Excellent Excellent Excellent Good
31 | 229Y5A0141 | Rayadurgam Mohan Good Excellent Good Good Excellent
32 | 229Y5A0145 | Shaik Ali Sikindar Good Excellent Excellent Excellent Good
33 | 229Y5A0146 | Shaik Arif Good Satisfactory Good Good Excellent
34 | 229Y5A0147 | Shaik Mahammad Arif Basha | L celient Excellent Excellent Good Good
35 | 229Y5A0148 | Shaik Malik Basha Excellent Excellent Satisfactory Good Excellent
36 | 229Y5A0149 | Sirigiri Sankeerthana Good Excellent Excellent Excellent Good
37 | 229Y5A0150 | Sirisani Revanth Good Excellent Excellent Excellent Good
38 | 229Y5A0151 | Syed Zakriya Ahamed Excellent Good Good Good Good




39 | 229Y5A0155 | Uppara Venkatesh Excellent Excellent Excellent Excellent Excellent
40 | 229Y5A0157 | Yanabothula Prasannakumar Freellent Excellent Excellent Excellent Excellent
41 | 229Y5A0158 | Yanamala Varsha Satisfactory Excellent Good Excellent
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S.No | Roll Number Name of the Student Olfgi:z ”
1 | 219Y1A0101 | Anagondi Lakshmi Narasimha 12
2 | 219Y1A0102 | Bandaru Sai Teja 16
3 | 219Y1A0104 | Bukke Mounika 1
4 219Y1A0106 | Deringula Shivamani 15
5 | 219Y1A0107 | Enarathi Sai Kumar 17
6 | 219Y1A0109 | Gillela Kalyani 13
7 | 219Y1A0110 | Gunde Siddartha Naidu 1
8 | 219Y1AO0111 | Jetty Vishnu Vardhan S
9 | 219Y1A0112 | Kalisety Sushanth 16
10 | 219Y1A0115 | Kommaluru Venkata Sujith 1
11 | 219Y1A0118 | Kothapalli Amarendranath 17
12| 219Y1A0126 | Murukuti Madhusudhan Reddy 14
13 | 219Y1A0127 | Nagannagari Yuvaranjani - 17
14 | 219Y1A0130 | Narayana Bhanu Supriya | : 1
15 | 219Y1A0136 | Pottipati Datta Sai 7
16 | 219Y1A0143 | Shaik Khan Mahammad Saif 18
17 | 219Y1A0158 | Vemuri Bhuvaneswari 13
18 | 229Y5A0119 | Golla Gunasekhar 16
19 | 229Y5A0122 | Gundluru Siddik 13
20 | 229Y5A0123 | Inmubaigari Mahammad Sharif 14
21 | 229Y5A0124 | Kambam Sai Kumar 8
22 | 229Y5A0125 | Kethyreddy Varun Kumar Reddy 14
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25 | 229Y5A0130 | Lankala Sumithra 15
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31 | 229Y5A0141 | Rayadurgam Mohan 1
32 | 229Y5A0145 | Shaik Ali Sikindar 12
33 | 229Y5A0146 | Shaik Arif 15
34 | 229Y5A0147 | Shaik Mahammad Arif Basha 15
35 | 229Y5A0148 | Shaik Malik Basha 14
36 | 229Y5A0149 | Sirigiri Sankeerthana 17
37 | 229Y5A0150 | Sirisani Revanth 14
38 | 229Y5A0151 | Syed Zakriya Ahamed 18
39 | 229Y5A0155 | Uppara Venkatesh 12
40 | 229Y5A0157 | Yanabothula Prasannakumar 15
41 | 229Y5A0158 | Yanamala Varsha 1
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
VALUE ADDED COURSE ON
MS OFFICE FOR DOCUMENTATION
ASSESSMENT TEST

Name of the Student: @O@ Comm‘, ,\c,yo‘(\‘q,\),,\&Reg. Number: 6?\ Y [ 6’010 7

Time: 20 Min (Objective Questions) Max. Marks: 20
Note: Answer the following Questions and each question carries one mark.
1 | What is the purpose of using templates in Microsoft Word?
P T —— B) To create new | C) To print D) To save [ ]
. A, documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word?~ [ ]
A Quick Access . .
Toolbar B) Ribbon C) Templates D) File Tab
3 | How can you adjust line spacing in a document? _
. . . C) Using page )))/U/sing line spacing | [ ]
A) Using tabs B) Using margins breaks SEHiGHS
4 | Which tab provides access to document properties, and options in Microsoft Word? []
A) Edit | B) View kOFile | D) Insert

5 | Which view mode allows you to see how your document will appear when printed?

A) Normal View ie‘:/mt Ly C) Outline View D) Web Layout View L]
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating 9@ lebomtive D) Inserting [ ]
. editing and . ”
sizes templates o illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a
. document? - [] % .
. . - ; D) Non-Printing
A) Illustrations B) Margins ,Q)/Iﬁ spacing Chitagtang
8 | What is the purpose of setting up margins in a document?
.o . D) To define the X
A 0 adjust line B) Lo insert C) To format text | space around the L]
pacing images
content
9 | Which command is used to save a document with a new name or in a different
location?~ [ ]
AySave As | B) Save All | ©) Save Changes | D) Save and Close

10" What feature allows you to view hidden formatting characters such as spaces and
paragraph marks?

— . [ ]
_,B’)’Non-Prmtmg C) Customized

Characters Ribbon LY-Page Bredls

11 | Which alignment option positions text to the center of the page? [ ]

A) Line Spacing




A) Left Align [ B) Right Align__| C) Center Align | DyTustify

12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes?
. cint Layout B) Normal View C) Web Layout D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
- B) Using C) Using D) Using Track
] Sing Tables Templates Illustrations Changes
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
uick Access : C) Customize
%3’5;; B) Format Painter Ribbon D) Save As
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick
A) Changing },)/hs{ing access to . .
fonts images frequently used b} AdpsUng THAE(S
commands
16 | Which fefure is used to separate content into different sections in a document?
on-Printing | B) Spelling and C) Page Breaks ’ -
Characters Grammar Checks | and Section Breaks EYuinG SHREng
17 | What tool is used to identify and correct spelling and grammar errors in a document?
. LBy Spelling and
A) Format Painter | B) Page Breaks C) Tables Chrammar Cheales
18 | Which alignment option positions text at both the left and right margins with even
spacing?
A) Left Align [B) Right Align | C) Center Align | DyTustify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature? _—
A) Page numbers ByTmages, charts, | C) Table of D) Headers and
and shapes contents footers
20 | Which opfion allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

-A) Save As | B) Save and Close | C) Save Changes | D) Save All




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
VALUE ADDED COURSE ON
MS OFFICE FOR DOCUMENTATION
ASSESSMENT TEST

2D
Name of the Student: ,Q D SH?\[al Jear s Reg. Number: o? 1 Q,\HA Jall (’)()

Time: 20 Min (Objective Questions) Max. Marks: 20
Note: Answer the following Questions and each question carries one mark.

1 | What is the purpose of ysing templates in Microsoft Word?

A) To format text To create new | C) To print D) To save [ ]
. documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word? []
A9 Quick Access . .
Toolbar B) Ribbon C) Templates D) File Tab
3 | How can you adjust line spacing in a document?
. , . C) Using page By Using line spacing | [ ]
A) Using tabs B) Using margins breaks aflans
4 | Which tab provides access to document properties and options in Microsoft Word? []
A) Edit | B) View | ey File | D) Insert
5 | Which view mode allows you to see how your document will appear when printed?
A) Normal View \B;)ifvflmt Leayeut C) Outline View D) Web Layout View L]
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating G)follaboratlve D) Inserting [ ]
. editing and ; ”
sizes templates . o illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a
Q document? [ ]
; ; . . D) Non-Printing
)()ﬁ-lustratlons B) Margins C) Line spacing P —
8 | What is the purpose of setting up margins in a document?
. . D) To define the
4) T.O adjust e !3) To tassit C) To format text | space around the L]
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? [ ]
AjJ Save As | B) Save All | C) Save Changes | D) Save and Close

10 | What feature allows you to view hidden formatting characters such as spaces and
paragraph marks?

- — [ ]
. . B) Non-Printing  ¢{3X(Customized
A) Line Spacing Characters Ribbon D) Page Breaks

11 | Which alignment option positions text to the center of the page? [ ]




A) Lefi Align | ®XRight Align | C) Center Align | D) Justify

12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes?
A) Print Layout . C) Web Layout ; s
View .ﬁBﬁ\Iormal View | (i D) Outline View
13 | How can you collaborate with others by highlighting changes made to-a document?
; B) Using C) Using By Using Track
#) ity Tables Templates [llustrations Changes
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
A) Quick Access . @y Customize
Toolbar B) Format Painter Ribbon D) Save As
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
Q’Isroviding quick
A) Changing B) Inserting access to .. .
fonts images frequently used b) Adjustng margins
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B)Spelling and C) Page Breaks . .
Characters Grammar Checks | and Section Breaks e
17 | What tool is used to identify and correct spelling and grammar errors in a document?
. o Pﬂ’gpelling and
A) Format Painter | B) Page Breaks C) Tables LI -
18 | Which alignment option positions text at both the left and right margins with even
spacing?
A) Left Align [ B)Right Align [ C) Center Align [P Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature?
5)Pags e B) Images, charts, [(&Table of D) Headers and
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rjch Text Format (RTF)?

AJ Save As | B) Save and Close | C) Save Changes | D) Save All




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
VALUE ADDED COURSE ON
MS OFFICE FOR DOCUMENTATION
ASSESSMENT TEST

Name of the Student: (9 '\O{“\/'b'A O[O‘j Reg. Number: £ - SO k\) MOV

Time: 20 Min (Objective Questions) Max. Marks: 20
Note: Answer the following Questions and each question carries one mark.

1 | What is the purpose of using templates in Microsoft Word?

&) T ftiiat fext B) To create new | C) To print D) To save (14
. documents documents documents

2 | Which feature allows you to customize frequently used commands in Microsoft
Word? (]
A) Quick Access : :
Toolbar B) Ribbon C) Templates D) File Tab

3 | How can you adjust line spacing in a document?

. ; . C) Using page D) Using line spacing | [{3

A) Using tabs B) Using margins breaks options

4 | Which tab provides access to document properties and options in Microsoft Word? (]
A) Edit B View [C)File D) Insert C

5 | Which view mode allows you to see how your document will appear when printed?

A) Normal View ?/)ielz\tmt Lyt C) Outline View D) Web Layout View [
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating CrOnlibamalive: | 5 1rcorting [
. editing and . .
sizes templates ! illustrations
reviewing
. 7 | Which option is used to insert images, charts, and other visual elements into a
document? [ /']}
. . : . D) Non-Printing ’
A) Illustrations B) Margins C) Line spacing Characters
8 | What is the purpose of setting up margins in a document?
: . . D) To define the
A) T.O st it B) Tonsere C) To format text | space around the FD
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? [ ﬂ),
A) Save As | B) Save All | C) Save Changes | D) Save and Close
10 | What feature allows you to view hidden formatting characters such as spaces and
paragraph marks? @
. . B) Non-Printing C) Customized
A) Line Spacing Characters Bk D) Page Breaks

OSSN N

11 | Which alignment option positions text to the center of the page? )




N

NN

NN

N

A) Left Align [ B) Right Align | C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? [ Aﬂ
A? Print Layout B) Normal View C? Rsler Lol D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
; B) Usin C) Usin D) Using Track
A) Using Tables Tgmplais Illustrat;gons Chang,esg 0
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
1”?())3}:1:1( g B) Format Painter gb(;gitomlze D) Save As [@\
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick
A) Changin B) Insertin access to s . [C]
fonts o images ¢ frequently used D) Adjusting margins a
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B) Spelling and C) Page Breaks . . D
Cl)laracters j G)rargmar Ehecks ar?d Segction Breaks D} Line Spacig =
17 | What tool is used to identify and correct spelling and grammar errors in a document?
; D) Spelling and
A) Format Painter | B) Page Breaks C) Tables Grammar Checks [
18 | Which alignment option positions text at both the left and right margins with even
spacing? [ lj |
A) Left Align [B) Right Align | C) Center Align | D) Justify ’
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature?
B) Images, charts, | C) Table of D) Headers and [\@
A) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As

| B) Save and Close | C) Save Changes

| D) Save All

>

AN
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Name of the Student:
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ASSESSMENT TEST

2 l?‘,//ﬁo'o‘jl

Reg. Number: 13- Houn. ke

Time: 20 Min (Objective Questions) Max. Marks: 20
Note: Answer the following Questions and each question carries one mark.
1 | What is the purpose of using templates in Microsoft Word?
| A T faemar et B) To create new | C) To print D) To save
documents documents documents

B
A

2 | Which feature allows you to customize frequently used commands in Microsoft
Word?
A) Quick Access . .
Toolbar B) Ribbon C) Templates D) File Tab
3 | How can you adjust line spacing in a document?
. . . C) Using page D) Using line spacing | [¢]
A) Using tabs B) Using margins breaks gifions
4 | Which tab provides access to document properties and options in Microsoft Word? [al
A) Edit [B) View [C) File [ D) Insert B
5 | Which view mode allows you to see how your document will appear when printed?
£) Normal View \B/)ielz‘“t Layout | o outline View | I3) Web Layout View /[/?y
6 | What is the purpose of using "Track Changes" in Microsoft Word? ’
. . C) Collaborative ;
A) Adjusting font | B) Creating editing and P) Inset:tmg /[6
sizes templates . 2 illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a
document?
. . 5 . D) Non-Printing /LAj/
A) Illustrations B) Margins C) Line spacing P ininorine
8 | What is the purpose of setting up margins in a document?
: ; . D) To define the
A) T.o acjust jime B) Lo imgert C) To format text | space around the /M
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? [B]
A) Save As | B) Save All | C) Save Changes | D) Save and Close
10 | What feature allows you to view hidden formatting characters such as spaces and

paragraph marks?

A) Line Spacing

B) Non-Printing
Characters

C) Customized
Ribbon

D) Page Breaks

(4]

11

Which alignment option positions text to the center of the page?

[AT

xR




A) Left Align [ B) Right Align [ C) Center Align | D) Justify

12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes?
A? Pt Lagyout B) Normal View C? Weh Layout D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
: B) Using C) Using D) Using Track ]
&) Dsing Tables Templates [1lustrations Changes @ /\
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
A) Quick Access . C) Customize [
Toolbar B) Format Painter Ribbon D) Save As g ’\
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick
A) Changing B) Inserting access to o ; [P
fonts images frequently used 1) adiusting margms
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing B) Spelling and C) Page Breaks . . f
Characters Grammar Checks | and Section Breaks ) Lins Spaciag /Q/
17 | What tool is used to identify and correct spelling and grammar errors in a document?
. D) Spelling and {La/
A) Format Painter | B) Page Breaks C) Tables Grammar Checks
18 | Which alignment option positions text at both the left and right margins with even
spacing? u}//
A) Left Align [ B)Right Align [ C) Center Align | D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature? /
B) Images, charts, | C) Table of D) Headers and )3]
A) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As [ B) Save and Close | C) Save Changes | D) Save All
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING

VALUE ADDED COURSE ON
MS OFFICE FOR DOCUMENTATION
ASSESSMENT TEST
Name of the Student: B r C\p it | a Reg. Number: 2.1y |A O lo2—
Time: 20 Min (Objective Questions) Max. Marks: 20

Note: Answer the following Questions and each question carries one mark.

1 | What is the purpose of using templates in Microsoft Word?

paragraph marks?

A) Line Spacing

B) Non-Printing
Characters

C) Customized
Ribbon

D) Page Breaks

11

Which alignment option positions text to the center of the page?

A) To format text B) To create new | C) To print D) To save Jfﬂ’ ‘><
' documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word?

: [
AJQUICACoeSs | g pabioon C) Templates D) File Tab X
Toolbar

3 | How can you adjust line spacing in a document? .
. : ; C) Using page D) Using line spacing [C-} '><
A) Using tabs B) Using margins .
breaks options
4 | Which tab provides access to document properties and options in Microsoft Word? [ ><
A) Edit | B) View | C) File | D) Insert Jiy;
5 | Which view mode allows you to see how your document will appear when printed? /
A) Normal View \B,)iel:‘“t Layout | o Outline View | D) Web Layout View | L3
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating C)‘C.ollaboratlve D) Inserting g
. editing and : .
sizes templates P illustrations ,
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a /
document?
’ : ; ; D) Non-Printing A
A) Illustrations B) Margins C) Line spacing Characters
8 | What is the purpose of setting up margins in a document? /
. . D) To define the
) T.O aidjpist Tine .B) 5 ST C) To format text | space around the [0]
spacing images
content
9 | Which command is used to save a document with a new name or in a different /
location? [~
A) Save As | B) Save All | C) Save Changes | D) Save and Close
10 | What feature allows you to view hidden formatting characters such as spaces and /




A) Left Align | B) Right Align | C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes?

: [, /
A? Fiuie L gt B) Normal View C? Wl Lot D) Outline View o
View View
13 | How can you collaborate with others by highlighting changes made to a document? /
. B) Usin C) Usin D) Using Track ]
=ty Lsing Tebles T()emplatis Ill)ustratﬁ)ns Cl)langesg =
14 | Which command allows you to customize the Ribbon interface in Microsoft Word? /
?gg;:;:k PSS B) Format Painter gb(ég;tomlze D) Save As [d
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick a /
A) Changin B) Insertin access to .. . [
fo)nts e iniages : frequently used 1) Adpusting margins .
commands
16 | Which feature is used to separate content into different sections in a document? /
A) Non-Printin B) Spelling and C) Page Breaks . . ]
Cl)laracters i G)ranI:mar %hecks ar?d Sgction Breaks D)y Liine Gpacing
17 | What tool is used to identify and correct spelling and grammar errors in a document? /
A) Format Painter | B) Page Breaks C) Tables gzasni)r(;l:rn(gjliggks D]
18 | Which alignment option positions text at both the left and right margins with even
spacing? (5} /
A) Left Align | B) Right Align | C) Center Align | D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature?
B) Images, charts, | C) Table of D) Headers and L@ /
A) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF
or Rich Text Format (RTF)? [(A;—— /
A) Save As | B) Save and Close | C) Save Changes | D) Save All .
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1. Launch Word

To start Word 2019, click on the Office Start button, and then select Microsoft Word 2019
from the options panel.

The Microsoft Word Icon can be pin to the start bar for quick access.

2. Window and Ribbon Features

The screen shot below displays the primary components of the Word 2019 interface.

( Quick Acgess Toolbar }

< Ribbon

Al Sagndnld SE T

Eibbon Collapse

\\
Horizontal nuer

Documen: waadow

i

YVertioal Tuler

l View Opticns ] | Zoom shder J

A. Terms

The table below consists of definitions for the Microsoft Office features.

S.No  Term Description

1 Quick Access Toolbar  Displays quick access to commonly used commands.

2 Ribbon Tab Title or name of the specific Ribbon.

3 Ribbon Displays groups of related commands within tabs. Each tab
provides buttons for commands.

4 File Tab The File tab has replaced the Office button in 2007. This area
is called the Backstage which helps you to manage the
Microsoft application and provides access to its options such
as Open, New, Save As, Print, etc.

5 Group Contain category of command buttons.

6 Show Dialog Box Show additional options.

B. Use the Ribbon options to select and process your commands.
Microsoft Word 2019 uses Tabs instead of menus to organize various functions. In addition,
command buttons have been placed in 2 Group within the Ribbon. The Dialog Box Launcher
in a group shows additional options.

Tabs
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3. File Tab

The File tab provides you with the Backstage that provides information pertaining to your
document and options to help setup your window defaults. The Backstage also contains standard
commands such as, Home, Save, Save As, New, Print, etc.
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4. Templates

Microsoft Office has a variety of predesigned templates within specific categories.
A. Open Templates

1. Select the File tab, and then click on the New option.

2. The Available Templates window will appear.
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5. Window Options
The Microsoft Word application allows you to customize setting and preferences as you work
within your Word document.

A. Set options
1. Click on the File tab, and then select the Options item.
2. The Word Options window will appear. This is where you can choose your desired settings
and preferences.
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6. Customize Your Ribbon
You can easily customize the Ribbon to suit your needs by creating new tabs and filling them
with the commands you use the most.
A. Customize Ribbon commands
1. Click on the File tab, and then select the Options Item.
2. The Word Options window will appear. ‘
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3. Click on the Customize Ribbon option.

4. From the Choose commands from list, click on your desired ribbon option, and then click
on the Add button to place it in the Customize the Ribbon list.

5. Click on the OK button.

7. Quick Access Toolbar
Microsoft Word 2019 has a Quick Access Toolbar, so you can have quick access to your most
used commands.

A. Add Commands

AutoSave B0 K &
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‘ 1. To add your most used commands to the Quick Access Toolbar, click on the drop-down
arrow next to the Quick Access Toolbar.
2. The Customize Quick Access Toolbar option panel will appear.

Customize Quick Access Toolbar

New
Open
v Save
Email
Quick Print
Print Preview and Print
Spelling & Grammar
v Undo
v Redo
Draw Table
‘ Touch/Mouse Mode

More Commands..
Show Below the Ribbon
3. Click on your desired command option to be placed on the Quick Access Toolbar.

8. Non-Printing Charactets
The Show/Hide button displays non-printing characters, including paragraph marks, spaces and
tabs. This button works as a toggle switch: click it to turn the display of non-printing characters
on and click it again to turn them off.
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A. Working with Show/Hide
1. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to view
paragraph marks. Paragraph, space,
and tab marks will not appear on your printed documents.
2. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to hide
paragraph marks.

9. Practice Document
Open Garden.docx practice document.
(Instructor will demonstrate where to access document.)

10. Save a Document

A. Save

1. Click on the File tab, then select the Save As option to save a document permanently
to your hard drive or other storage device.
(The instructor will demonstrate where to save document.)

2. The Save As window will appear.
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3. In the Directory sections on the left side of the window, click on the icon where you
wish to save your document. I this exercise click on the Desktop.
4. In the File Name box, type your desired document name, and then click on the Save

button.

11. Select Text
You must select text before you can change the format. You can use the mouse to select
text in a variety of ways which is explained in the table below.
Select Action
any text Click at the beginning of the area and press
the Shift key as you click at the end of the
area. You can also drag across the text you
want to select.

a word Double click on the word.




a line Place the mouse pointer in the left margin.
Position the mouse pointer next to the
desired line and click once.

multiple lines Place the mouse pointer in the left margin
next to the first desired line and click once.
Then press the Cttl key and click additional
lines to select them.

a sentence Press the Ctrl key and click anywhere in the
sentence.

a paragraph Place the mouse pointer in the left margin
and double click next to any line in the
paragraph.

multiple paragraphs Click at the beginning of the first paragraph

then hold the mouse button down while
drageing through your desired paragraphs.

a document Press the Ctrl key then place the mouse
pointer anywhere in the left margin and click
once.

12. Margins

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, and 1 inch
for the left and right. To change your margins, use the Margin button found on the Layout
ribbon.
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A. Create Margins
1. Select the entire document text, by pressing the Cttl key, then place the mouse pointer
anywhere on the left margin, and then click once on the right mouse button.
2. Select the Layout tab.
3. In the Page Setup group, click on the Matgins button.
4. The predesigned margins panel will appear.
5. Change the margin by selecting the top margin button (top and bottom 0.5” — Left and Right
0.57).
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Note: If you prefer a margin not listed, then click on Custom Margins at the bottom of the
panel to customize your margin. The Page Setup window will appear, and then make your
desired margin choices from the window options.
13. Line Spacing
Microsoft Word 2019 defaults the line spacing to double space (2.0). Line spacing affects an
entire paragraph or document. Use the Line Spacing button on the Home Ribbon to change
line spacing.
A. Add Spacing

1. Make sure the entire document is still selected.

2. Click on the Home tab. On the Paragraph group, click on the Line Spacing button,
and then select 1.5.
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B. Apply Format

14. Format a Document
Formats can be applied to any text within your document. The formatting styles are the most
common way to change the appearance of text in a document.
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1. Select text, and then click on your desired format from the Home ribbon.

Format Option Examples:

* Click on the Bold button to make text bold.

* Click on the Italic button to italicize text.

¢ Click on the Underline button to add an undetline to text.

e Click on the Bullets button to add a bulleted list to text.

* Click on the Numbering button to add a numbered list to text.

Note: Microsoft Word Mini Toolbar feature gives you quick access to common formatting
commands. The mini toolbar appears faintly when you select text in your document. If you want
to use this mini toolbar, you can activate it by hovering the mouse pointer on the toolbar and
making your selections. If you prefer not to use the toolbar, you can continue working within the
document and the toolbar will disappear.
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A. On the Garden.docx practice document, do the following formatting explain above:
1. Select the Enezgy Savings sub-heading text above the second paragraph, and then press the
Control key on the keyboard.




2. Select the Feasibility of Converting Flat Roofed Building to Gardens sub-heading text

above the third paragraph.

3. While the Control key is still pressed, select sub-heading text from the fourth and fifth

paragraphs (Structural Requirements, Possible Problems).

4. Click on the Bold button.

5. Click on the Italic button.

6. Click on the Underline button.

7. Select all three lines after the Structural Requirements paragraph (Garages and sheds, Balconies
and terraces, and Patios or decks).

8. Click on the Bullets button.

9. Create a Numbered list at the end of the first paragraph of Possible Problem, by placing the

insertion point after the text include, press once on the Enter key, and then click on the

Numbering button.

10. Type the following text, “Rainwater build-up can sacrifice the structural soundness of
the roof. Make sure the structure is slightly angled or has proper drainage to allow for
water runoff.”’, and then press once on the Enter key.

11. Type the following text, “Selecting plants that require too much water can add
considerable weight to the garden. The best option is to research and understand which

flowers and plants thrive in a given area and do not require a lot of water.”, and then press

once the Enter key.

12. Type the following text, “The structure may be unable to sustain the weight. Consider
container gardens which consist of lower weight but offer the same benefits of in-ground
plants.”, and then press twice on the Enter key.

15. Additional Font Options
Additional font options are available, such as font effects, special styles and previewing font
changes. You can view additional options by clicking on the Home tab, and then click on the
Dialog box launcher on the Font group.

A. Add All Caps

1. Place the Insertion point before the first line of the document.

2. Type the text, Roof top gardens, and then press twice on the Enter key.

3. Select your new title text, and then click on the Bold button.
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4. While the title text is still selected, click on the Dialog box launcher on the Font group.

5. The Font window will appear.

6. In the Effects area, click on the check box next to All caps, and then click on the OK button.
Note: The Font window contains additional formats you can select from.




16. Text Alignment

Microsoft Word 2019 aligns paragraphs four different ways relative to the left and right margins:
left, center, right and justified. The Word 2019 default paragraph alignment is left. You can
change paragraph alignment by clicking on an Alignment button, located on the Home ribbon
on the Paragraph group.

I
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Alignment Option Examples:

» First button - Align Text Left

* Second button - Center Text

* Third button - Align Text Right

* Fourth button - Justify Text

A. Add Center Alignment

1. Select the title text, ROOF TOP GARDENS, and then click on the Center button.

17. View Modes
Microsoft Word 2019 has five view modes.
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1. To select a view mode, click on the View tab.
2. In the Document Views group, select your desired view mode.

View Name Description

Read Mode The best way to read a document, including some tools
designed for reading instead of writing.

Print Layout Check out how your document will look when it’s printed.

Web Layout See how your document will look as a webpage.
This layout 1s also great if you have wide tables in your
document.

Outline See your document in outline form where content is shown as
bulleted points.
This view is useful for creating headings and moving whole
paragraphs within the document.

Draft Switch your view to see just the text in your document.
This is useful for quick editing because headers/footers and




certain objects won’t show up, allowing you to focus on your
text.

18. Spelling and Grammar Checks
Microsoft Word 2019 automatically checks for incorrect spelling and grammar. As you type the
document, Word uses wavy red undetlines to indicate possible spelling errors and wavy green
underlines to indicate possible grammatical errors. To correct an error, right-click on a word
with a wavy underline, and then click on the correction from the option panel that you desire.
You can also edit the error directly in the document if no suggestions are applicable.

A. Make Error Corrections
1. In the first paragraph on the Garden practice document, place the mouse pointer over the
misspelled text (gardning), click on the right mouse button, and then select the correction from
the option panel.
2. In the second paragraph, place the mouse pointer over the misspelled text (envirnmentd), click
on the right mouse button, and then select the correction from the option panel.
3. In the third paragraph, place the mouse pointer over the grammatical error text (is), click on
the right mouse button, and then select the correction from the option panel.
4. In the third paragraph, place the mouse pointer over the repeated text (on), click on the right
mouse button, and then select Delete Repeated Word from the option panel.
Note: To use additional spelling and grammar options, select the Review tab. In the Proofing
group, click on the Spelling & Grammar button.
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B. Insert Page Break

19. Page Breaks and Section Breaks

Page Breaks and Section Breaks can be inserted anywhere within a document.

1. On the Garden practice document, place the Insertion point at the end of the last sentence
in the last paragraph.
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2. Select the Layout tab, and then click on the Breaks button.
3. A Page Break panel will appear with the Page and Section Break options.
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4. Select the Page option. This will insert a page break that will place you on a new page in the
document.

20. Tables

Tables offer a convenient way to display information that might otherwise be confusing and
cluttered. Text is neatly formatted in a table without setting tab stops as shown below.

ERigh

01 - Veera Sankar  64265dajdq

02 G. Venkateswarlu 4684216ds CE
03 G. Stella 21652dsfsd ECE

A. Create a Table

References

Ltayout

Tabie Styles

To create a table in Microsoft Word, click on the Insert ribbon. The Table button is the only
one option on the Tables group.
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1. Click on the Insert ribbon, and then click on the Table button.
2. The Table panel will appear.




2x2 Table
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3. Select two rows and two columns as seen above. To insert a table onto your document, move
the mouse pointer over the number of rows and columns you desire. The cell selection will be
highlighted as you move the mouse. When the desired rows and columns are highlighted, click
on the last cell.

Seminar Time

Google Sketch up 03.00 pm to 04.00 pm
4. Type the information in the table shown above. The insertion point will appear in the first cell
of the table. Type text in the first cell, and then use the Tab key on the keyboard to move from
one cell to the next.

5. After you type the information in the last cell, press the Tab key. Word automatically inserts a
new blank row.

Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm

6. Type the text seen above as you insert new rows.

21. Edit a Table

A. Move within a Table

Moving the insertion point and selecting text in a table is very similar to the ways you do so for
regular text in a document. However, there are some procedures that are unique to tables as
llustrated below.

Procedure Description
Tab and (Shift + Tab) Use the Tab key to move from left to right; use Shift+Tab to
move from right to left.
Keyboard Arrow Keys The up and down arrows will move up and down rows.
Move the insertion point Use the Mouse to position the cursor as needed.
To select a single cell Click three times inside the cell or drag over the cell's contents.
To select an entire row Place the mouse pointer on the left margin, pointing to the row

than click once or drag over row cell’s contents.

To select an entite column | Click the column’s top gridline/border or drag over column
cell’s contents.

To select the entire table Single click on the table move handle on the top left corner of
table or press the Alt key and double click in any cell of the
table.

B. Adjust Column Width
Columns in a new table are always the same width. It is often necessary to change the width of
one or more columns in the table, so that text or data can be seen.
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1. Position the mouse pointer on the column boundary (right-side of the column — seen below).
The mouse pointer appears as a double vertical line with left and right arrows. Hold down the
left mouse button, and then drag the mouse pointer either left or right to change the width.
Release the mouse button when you are satisfied with the new width.
Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm
2. AutoFit is a feature that will automatically adjust the column width to accommodate the
widest text entry in the column. To AutoFit the entire table, place the mouse pointer at the left
most column boundary, when the mouse pointer appears as a double vertical line with left and
right arrows, then double click on the left mouse button.
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3. Another method is to click in the cell within the column to be resized, then on Table Tools,
click on the Layout tab, and in the Width box, click on the up (increase) or down (decrease)
arrow to change the width.

C. Insert Rows or Columns

To insert a column, select a cell in the desired column where the new column will be inserted to

the right or left.

1. Insert a column to the right of the table. Click in any cell on the last column, on the Table
Tools ribbon, click on the Layout tab located in the Row & Columns group, and then click on
the Insert Right button. The new column will appeat.

Seminar Time
Google Sketch up 03.00 pm to 04.00 pm
Staad Pro. 09.00 am to 12.00 Noon

2. Type the information below in the new column, press the down arrow on the keyboard after
each entry:

Location
CE 111
CE 216
3. Insert a new row at the top of the table. Click anywhere in the first row.
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4. On the Table Tools ribbon, click on the Layout tab located in the Row & Columns group,
and then click on the Insert Above button. The new row will appear.

Seminar Time TLocation
Google Sketch up 03.00 pm to 04.00 pm CE 111
Staad Pro. 09.00 am to 12.00 Noon CE 216

5. Type Computer Training in the first cell.
D. Merge Cells

Computer Training

Tabie Taols
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1. On the Table Tools ribbon, click on the Layout tab located in the Merge group, and
then click on the Merge Cell button.
- Computer Training

2. The multiple cells will merge into one cell, and then format your text if desired.
E. Delete Cells, Rows, Columns and Table
To delete a Cell, Row, Column or Table, select cell/s to be deleted, then on the Table Tools
ribbon, click on the Layout tab located in the Row & Columns group, and then click on the
Delete button. The delete options will appear.
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22. Format a Table

AutoFormat has numerous table formats that may be applied to your table. These different
Table Styles may affect the style of the lines or borders in the table, the justification of text and
font formats. If your Word document contains more than one table, each table may have its own
format. Try to make all editing changes to the table before using AutoFormat.

A. AutoFormat

1. Apply AutoFormat to your Table that was created.

2. Select your Table.

3. On the Table Tools ribbon, click on the Design tab located in the Table Styles group, and

then click on the drop-down arrow to view multiple formats to select from.
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4. Click on a Table Style of your choice.




Note: Shading and Borders can also be applied to one or more cells. The Shading and Border
buttons are located in the Table Styles group as well.

B. Text Format and Alignment

Text within a table can be formatted the same way you format text in other areas of the
document. Use the command buttons found on the Home ribbon.
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23. Print a Document
Click on the File tab and select the Print option to print your current document. This will
display the Print window options, along with a preview of the document to the right, such as the

range of pages to print and the number of copies to print.

Chapter - 1 - Ser and it indes

The default printer 1s the printer that your applications will use unless you specify otherwise. To
change printers, click on the drop-down arrow next to Printer Name. This will display a list of
mstalled printers and allow you to select another printer.

1. Select your desired options in the Print window.

2. Click on the Print button to print your document.

24. Illustrations Demonstration

A. Instructor Led

This section of the manual will be completely instructor led as you follow along with the
instructor to produce the finished document.

Original document: Festival.docx Finished document
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25. Illustrations Quick Reference

The instructions in this section ate a quick reference that will help you add illustrations onto your
document as demonstrated in the previous section.

The Microsoft Illustrations group allows you to insert pictures, shapes, smart art, and charts into
your document. These options will enhance the layout and appearance of your documents.
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A. Add a Picture

Microsoft Office is equipped with a Picture folder with several photo selections. You can also
save additional photos to the Picture folder or create a new folder for your pictures. From the
Insert ribbon, you can add a picture to your document:

1. Click on the Online Pictures button, from the Illustrations group.

2. Navigate to your desired Picture folder.

3. Select a photo.

4. Click on the Insert button.
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B. Online Pictures .
Within Microsoft Office there are numerous online pictures (clip art and stock photographs) to
illustrate a specific topic. From the Insert ribbon, add a graphic to your document:
1. Click on the Online Pictures button, from the Illustration group.
2. The Insert Picture window will appeat.
3. In the Search box, type your desire graphic topic, and then press the Enter key.
4. Select your desired Picture, and then click on the Insert button.
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C. Shapes

1. Click on the Shapes button, from the Illustration group.

2. The Shape panel will appear, select your desired shape.

3. The mouse pointer will change into a plus sign.

4. Hold the left mouse button down, and while dragging your desired shape will appeat.
The Shapes option allows you to insert a variety of shapes on to your document, such as
rectangles, circles, arrows, lines, flowchart symbols, and callouts. From the Insert ribbon, add a
shape to your document from the multiple selections:
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Note: Continuing to drag the mouse will enlarge the shape.

1. Click on the SmartArt button, from the Illustration group.

2. The SmartArt panel will appear.

3. Select your desired graphic image, and then click on the OK button.
SmartArt allows you to change graphic images into visual communication information including
graphical lists, process diagrams, organizational charts, etc. From the Insert ribbon, incorporate
SmartArt onto your document:
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Note: Depending on your selection, text and/or photos can be added.
E. Chart
. 1. Click on the Chart button, from the Illustration group.
2. The Chart panel will appear.
3. Select your desited chart type, and then click on the OK button.
4. Your selected chart type will appear next to a spreadsheet.
5. Enter your desired data onto the spreadsheet and the chart will reflect your data.
To illustrate and compare data you can utilize the chart option. This is like the Excel chart
feature. From the Insert ribbon, add a chart onto your document:
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6. On the spreadsheet window, click on the Close window button, and then your chatt
will appear on your document.

26. Track Changes Quick Reference

Track Changes is a tool that is utilized in Microsoft Word 2019 for electronically
reviewing and marking up a document. A document can be reviewed and edited by a group of
readers and the author of the document has final control over which changes to accept ot teject.
The instructions in this section are a quick reference that will help you use Track Changes.

A. Turning on Track Changes
This will mark changes in the current document and keep track of each change by reviewer

name.
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1. Click on the Review tab. 6

2. In the Tracking group, click on the Track Changes button.
3. Now the document can be edited with Track Changes. Click on the Track Changes button a
second time to turn it off.
Example:
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B. Apply comments to Track Changes.
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1. Select the Track Change text to which you want to apply a comment. é
2. Click on the Review tab. In the Comments group, click on the New Comment
button.
3. The text you select will be highlighted and a comment box will display on the right
side of the document.
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4. Type your comments in the Comment box. Click anywhere in the document to deselect the comment
area.

C. Accept or Reject Tracked Changes

1. Select the text change that has been tracked.
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2. Click on the Review tab.
3. In the Changes group, click on Accept or Reject.




27. Additional Quick References
A. Cover Page

Microsoft Word enables you to insert
document automatically.

a variety of predesigned cover pages into your
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1. Click on the Insert tab, and then goﬁ to the Péges group.

2. Click on the Cover Page button.

3. The Built-In window will appear with predesign cover pages.

4. Select a cover page of your choice.

5. On the Pages group you can insert a Blank Page or Page Break as well.

B. Working with an Image

Images that appear on your document can be moved, resized, rotated, modified, or deleted. To
change an image, click once on the image to select it. The following items will appear on the
image: circle handles on each of the four corners, box handles on each of the four sides, and a

green dot handle on the top of the graphic.

1. Move an image to another location on the document. Select the image and place the mouse
pointer on the image. When the pointer changes to a double arrow cross, left-click the image and
drag it to a new location on the document.




2. Resize an image to make it smaller or larger. Select the image and place the mouse pointer on
one of the sizing handles (circles/boxes). When the pointer changes to a double-sided directional
arrow, left-click the image and drag it until the desired size is achieved. Use a corner circle handle
for the best results in resizing an image.

3. Rotate an image to a different angle. Select the image and place the mouse pointer on the
curved arrow handle. When the pointer changes to a curved arrow, left-click the image and drag
it in the direction you want to rotate the image.

4. Modify an image by changing its color scheme, style, location, and cropping. Select the image
and then the Picture Tools ribbon will appear. Click on the Format tab and your image can be
modified by clicking on the appropriate button within the Adjust, Picture Styles, Arrange, and
Size groups.

Note: Before moving an image, you can change the way text wraps around the image. Select the
image, click on the Format tab on the Picture Tools ribbon, and then click on Wrap Text
button to select your wrapping option.
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