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Lr./KSRMCE/CE/2021-22/ Date: 23-11-2021

From

Sri. D. Dharma Simha Reddy,
Asst. Professor, '
Dept. of Civil Engineering,
KSRMCE,

Kadapa.

To

The Principal,
'KSRMCE,
Kadapa.

Sub: Permission to Conduct Certificate Course — Reg.

Respected Sir,

The Department of Civil Engineering is planning to offer a certification course on “Basics of Microsoft Office”
for B. Tech. students of KSRMCE. The course will start on 29 Nov. 2021 and the course will run for three
weeks. In this regard, I am requesting you to accept the proposal to conduct certification course.

Thanking you \ i
\ \;lg S)Y
' Yours faithfully

@ / \;}VQ : i

/ (Sri. D. Dharma Simha Reddy)

@) /ksrmce.acin - Follow Us: B3 @) /ksrmceofficial :




K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)
Kadapa, Andhra Pradesh, India— 516 003

Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.
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Cr./KSRMCE/CE/2021-22/ Date: 25/11/2021

Circular

The Department of Civil Engineering is offering a certification course on “Basics of Microsoft Office”. The
course will start on 29-11-2021 in Room No. CE216, CADD Lab., Department of Civil Engineering. In this
regard, interested students of KSRMCE are required to register for the Certification Course. The students are
instructed to contact the course coordinator for registration.

The Course Coordinator

Sri. D. Dharma Simha Reddy,
Assistant Professor,

Department of Civil Engg.- KSRMCE.

Cc to:

IQAC-KSRMCE

/ksrmce.ac.in Follow Us: Ei @ ¥ /ksrmceofficial




Registration form for "Certification
course on Basics of Microsoft Office"

Course Instructor:

Sri. P. Suresh Praveen Kumar, Assistant Professor, Civil Engg. Dept., KSRMCE
Course Coordinator:
Sri. D. Dharma Simha Reddy, Assistant Professor, Civil Engg. Dept., KSRMCE

Date: 29/11/2021 to 18/12/2021

reddysrinu@ksrmce.ac.in Switch account

&

Your email will be recorded when you submit this form

* Required

Student Roll No. *

Your answer

Student Name *

Your answer

Sec. *

Your answer



Mail ID *

Your answer

Never submit passwords through Google Forms.

This form was created inside of KSRM College of Engineering. Report Abuse

Googlé Forms



K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)

Kadapa, Andhra Pradesh, India— 516 003

An ISO 14001:2004 & 9001: 2015 Certified Institution

Department of Civil Engineering
Registration list of Certification course

on

Basics of Microsoft Office

SL: | SmdeatRoll Student Name L Mail ID
No. No.
1 | 209Y5A0137 | Dwarakanath Reddy Levaku € 209Y5A0137@ksrmce.ac.in
2 | 209Y5A0138 | Moulali Mada C 209Y5A0138@ksrmce.ac.in
3 | 209Y5A0139 | Venkata Naveen Kumar Maduru C | 209Y5A0139@ksrmce.ac.in
4 | 209Y5A0140 | Venkata Sai Mamilla C | 209Y5A0140@ksrmce.ac.in
5 | 209Y5A0141 | Venkata Siva Mandem C | 209Y5A0141@ksrmce.ac.in
6 | 209Y5A0142 | Sneha Mandugundu C 209Y5A0142@ksrmce.ac.in
7 | 209Y5A0143 | Ganesh Matamkari € 209Y5A0143@ksrmce.ac.in
8 | 209Y5A0145 | Venkata Jagadeeshwar Reddy M. C | 209Y5A0145@ksrmce.ac.in
9 | 209Y5A0146 | Kirankumar Reddy Mudiveti C 209Y5A0146@ksrmce.ac.in
10 | 209Y5A0147 | Jithendra Reddy Mule C 209Y5A0147@ksrmce.ac.in
11 | 209Y5A0148 | Hari Krishna Mutta C 209Y5A0148@ksrmce.ac.in
12 | 209Y5A0150 | Suneel Kumar Nandyala C | 209Y5A0150@ksrmce.ac.in
13 | 209Y5A0151 | Muneendra Naripoyina C 209Y5A0151@ksrmce.ac.in
14 | 209Y5A0152 | Pavan Kalyan Reddy Nimmakayala C | 209Y5A0152@ksrmce.ac.in
15 | 209Y5A0153 | Sowjanya Nimimakayala C | 209Y5A0153@ksrmce.at.in
16 | 209Y5A0154 | Ammeer Basha Pagadala C 209Y5A0154@ksrmce.ac.in
17 | 209Y5A0155 | Viswa Karthik Pagadala (& 209Y5A0155@ksrmce.ac.in
18 | 209Y5A0156 | Asma Paidepalli C | 209Y5A0156@ksrmce.ac.in
19 | 209Y5A0157 | Ramakumar Palla C | 209Y5A0157@ksrmce.ac.in
20 | 209Y5A0158 | Obula Reddy Pasam C | 209Y5A0158@ksrmce.ac.in
21 | 209Y5A0159 | Ajay Kumar Pesala C | 209Y5A0159@ksrmce.ac.in
22 | 209Y5A0160 | Madhusudhana Peyala C | 209Y5A0160@ksrmce.ac.in
23 | 209Y5A0161 | Lakshmana Pillagowla C | 209Y5A0161@ksrmce.ac.in
24 | 209Y5A0162 | Narendra Reddy Ponnapureddy C 209Y5A0162@ksrmce.ac.in
25 | 209Y5A0163 | Pavan Post C 209Y5A0163@ksrmce.ac.in
26 | 209Y5A0164 | Mohanbabu Pothuganti C | 209Y5A0164@ksrmce.ac.in
27 | 209Y5A0165 | Sai Pallavi Proddatur C 209Y5A0165@ksrmce.ac.in
28 | 209Y5A0166 | Obulesu Puli C 209Y5A0166(@ksrmce.ac.in




29 | 209Y5A0168 | Mabujan Rayapati C | 209Y5A0168@ksrmce.ac.in
30 | 209Y5A0170 | Jaya Simha Santolla C | 209Y5A0170@ksrmce.ac.in
31 | 209Y5A0171 | Fareed Ahmed Shaik C 209Y5A0171@ksrmce.ac.in
32 | 209Y5A0172 | Mohammed Abbas Shaik C 209Y5A0172@ksrmce.ac.in
33 | 209Y5A0173 | Sayyad Basha Shaik C | 209Y5A0173@ksrmce.ac.in
34 | 209Y5A0174 | Sohail Shaik € 209Y5A0174@ksrmce.ac.in
35 | 209Y5A0175 | Pallavi Singarapu C 209Y5A0175@ksrmce.ac.in
36 | 209Y5A0176 | Parthasarathi Reddy Thammireddy C | 209Y5A0176@ksrmce.ac.in
37 | 209Y5A0179 | Venkata Teja Ummadi C 209Y5A0179@ksrmce.ac.in
38 | 209Y5A0180 | Vinod Kumar Uppara C 209Y5A0180@ksrmce.ac.in
39 | 209Y5A0181 | Gayathri Vanthatipalli C 209Y5A0181@ksrmce.ac.in
40 | 209Y5A0182 | Venkataramana Vasi C 209Y5A0182@ksrmce.ac.in
41 | 209Y5A0183 | Sai Kumar Velligaram C 209Y5A0183@ksrmce.ac.in
42 | 209Y5A0184 | Jagan Mohan Reddy Vennapusa C 209Y5A0184@ksrmce.ac.in
43 | 209Y5A0185 | Sai Krishna Jayanth Vittapu C | 209Y5A0185@ksrmce.ac.in
44 | 209Y5A0186 | Madhava Reddy Vundela C 209Y5A0186@ksrmce.ac.in
45 | 209Y5A0188 | Venugopal Yenumula C 209Y5A0188@ksrmce.ac.in
46 | 209Y5A0189 | Naga Mahendra Yerragorla C 209Y5A0189@ksrmce.ac.in
J? /V) -
Coordinator H(dD’\/Clwl Engg



Syllabus of Certification Course

Course Name: Basics of Microsoft Office

Table of Contents
Launch Word
Window and Ribbon Features
File Tab
Templates
Window Options
Customize Your Ribbon
Quick Access Toolbar
Non-Printing Characters
. Practice Document
10. Save a Document
' 11. Select Text
12. Margins
13. Line Spacing
14. Format a Document
15. Additional Font Options
16. Text Alignment
17. View Modes
18. Spelling and Grammar Checks
19. Page Breaks and Section Breaks
20. Tables
21. Edit a Table
22. Format a Table
23. Print a Document
24. Tllustrations Demonstration
25. Tllustrations Quick Reference
26. Track Changes Quick Reference
27. Additional Quick References

P NAY W

. Textbooks:
1. ML Humphrey “Word for Beginners”, ML Humphrey Publishers, New Yark.
2. Joan Lambert “Microsoft Word 2019 Step by Step”, Microsoft, USA.
3. Guy Hart-Davis “Teach Yourself VISUALLY Word 2019”, John Wiley & Sons, INc., Indianapolis,
IN.

Reference Books:

1. Peter Schiessl “Microsoft Word 2019 - FIRST VOLUME - Training Book with many Exercises”,
by Lindemann Group Publishers.
Dan Gookin “Microsoft Word 2019 For Dummies”

o

3. Linda Foulkes “Learn Microsoft Office 20197, Packet publishing Limited, Mumbai, India.



K.S.RM. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)
Kadapa, Andhra Pradesh, India— 516 003

Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.

An ISO 14001:2004 & 9001: 2015 Certified Institution

Department of Civil Engineering

Certification course on “Basics of Microsoft Office”

Date Timing Course Instructor Topic to be covered

29/11/21 3 PM to 6 PM Sri. P. Suresh Praveen Kumar | Launch Word, Window and Ribbon
Features, File Tab

30/11/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Templates, Window Options
Customize Your Ribbon

01/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Templates, Window Options
Customize Your Ribbon

02/12/21 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Quick Access Toolbar, Non-Printing
Characters, Practice Document

03/12/21 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Quick Access Toolbar, Non-Printing
Characters, Practice Document

04/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Save a Document, Select Text, Margins,
Line Spacing

06/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Save a Document, Select Text, Margins,
Line Spacing

07/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

08/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

09/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

10/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

19412421 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Spelling and Grammar Checks, Page
Breaks and Section Breaks, Tables

13/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Spelling and Grammar Checks, Page
Breaks and Section Breaks, Tables

14/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Edit a Table, Format a Table

15/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Edit a Table, Format a Table

16/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Print a Document, Tlustrations
Demonstration

17/12/21 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Hlustrations Quick Reference, Track Changes
Quick  Reference, Additional Quick
References

18/12/21 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Hlustrations Quick Reference, Track Changes
Quick Reference, Additional = Quick
References

Instructor: /?Vy
Cootdinator: W
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~ Department of Civil Engineering

Attendance sheet of Certification Course on Basics of Microsoft Office
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Cootrdinator :

Head
Department of Civil Englaeering
K.S.R.M. College of Engineering
(Autonomous)
KADAPA 516 003. (A.P)
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K.S.RM. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)
Kadapa, Andhra Pradesh, India—- 516 003

Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.
An ISO 14001:2004 & 9001: 2015 Certified Institution

Report of
Certification Course on Basics of Microsoft Office

From 29.11.2021 to 18.12.2021

Target Group : Students

Details of Participants : 46 Students

Co-coordinator(s) : Sti. D. Dharma Simha Reddy

Organizing Department : Civil Engineering

Venue : Computer Lab., Dept. of Civil Engineering
Description:

The Department of Civil Engineering offered the Certification Course in “Basics of Microsoft
Office” from 29.11.2021 to 18.12.2021 and the course was organized for a total number of 33
hours. The course was instructed by Sri. P. Suresh Praveen Kumar (Assistant Professor, Dept.
Civil Engg.) and coordinated by Sti. D. Dharma Simha Reddy (Assistant Professor, Dept. of Civil

Engg.).

Microsoft Word 2019 is a powerful word processing application. This is a hands-on course to help
the students become mote proficient with Microsoft Word in creating and editing documents.
Topics covered include: Working with the Ribbon, accessing available templates, Document
formatting, Spell and Grammar checking, Inserting and formatting graphic images, working with
page layouts, using track’ changes, creating and formatting tables, and Printing a document, and
want to make use of the many features that help users achieve an attractive and professional end
result.

The course was designed by considering the students are new to the Microsoft utilities like word,
excel, power point, etc., The course started by giving instruction to process of installing the
software and brief on various installation problems.

{giy/ksrmce.ac.in Follow Us: K2 8 % /ksrmceofficial ;



Photo:

The picture taken during the course is given below:

e |.Krishnapuram, Andhra Pradesh, India
' KSRM Hostel Rd, Andhra Pradesh 516003, 'India

Lat 14.4776326°
$90% Long 78.765187°
25/11/2105:07 PM

(Course Coordinator) (Hab, Civil Engg.)

Head
Department of Civii Englaesriig
K.S.R.M. College of Engineeriig
(Autonomous)
KADAPA 516 003. (A-F)
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K. S R.M College of Engineering

(AUTONOMOUS)
KADAPA, ANDHRA PRADESH, INDIA-516003

DEPARTMENT OF CIVIL ENGINEERING

CERTIFICATE OF COURSE COMPLETION
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K. S RM College of Engineering

(AUTONOMOUS)
K ADAPA. ANDHRA PRADESH, INDIA-516003

DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE OF COURSE COMPLETION
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K. S RM College of Engineering

(AUTONOMOUS)
KADAPA, ANDHRA PRADESH, INDIA-516003

DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE OF COURSE COMPLETION
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K. S RM College of Engineering

(AUTONOMOUS)
KADAPA, ANDHRA PRADESH, INDIA-516003

DEPARTMENT OF CIVIL ENGINEERING

CERTIFICATE OF COURSE COMPLETION
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Name of The Student *

Your answer

Roll. No. *

Your answer

Do you understand the basics of MS office? *

O Yes
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Can you prepare a work document of your project? *

O Yes
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Is this course useful for your Carrier? *
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Department of Civil Engineeting

Feedback of students on Certification Course on ‘“Basics of Mictosoft Office”

Do you
understand the | Can you prepate a Is this course Rate the
SL basics of MS work document of | Rate the course | useful for your entire

No. | Roll. No. Name of The Student office? your project? instructor Carrier? course?
11 209v5A0137 Dwarakanath Reddy Levaku b ves Excellent Yes 5
2 | 209Y5A0138 | Moulali Mada Yes Yes Excellent May be 5
3 | 209Y5A0139 Venkata Naveen Kumar Maduru e - Excellent Yes 5
41 2097540140 Venkata Sai Mamilla 13 o Excellent Yes 4
> | 209Y5A0141 Venkata Siva Mandem s e Excellent Yes 5
61 209Y5A0142 Sneha Mandugundu it Yes Good Yes 5
7| 209Y5A0143 | Ganesh Matamkari Yes Yes Good Yes 4
8 | 2097540145 \I\;eundlzantja{:gadeesh\var Reddy Yes Yes Excellent Yes 5
? | 209Y5A0146 | Kirankumar Reddy Mudiveti = Xes Hacdleat M 4
10 | 209Y5A0147 ithiendta Reddy Mule Yes Yes Excellent Yes 5
11 209v5A0148 Hari Krishna Mutta Hes e Excellent Yes 5
12| 209v5A0150 Suneel Kumar Nandyala e s Excellent Yes 5
13| 209v5A0151 Muneendra Naripoyina e Yes Excellent Yes 5
14 | 209¥5A0152 1;]211:; ?Iiz;l;fjlz Reddy Yes Yes Excellent Yes 5
15 | 209Y5A0153 Sowiaya Nitmmakayala Yes Yes Excellent Yes 5




16 | 209Y5A0154 A Bl D Yes Yes Excellent Yes 4
171 209Y5A0155 Viswa Karthik Pagadala Yo b Excellent Yes

181 2097540156 | Acra Pai ol Yes Yes Excellent Yes 5
19 | 209Y5A0157 Ratankismas Palla Yes Yes Excellent Yes 5
20 | 209Y5A0158 @1 1l Redy Dasars Yes Yes Excellent Yes 5
21| 209Y5A0159 ey Kiitnar Pesila Yes Yes Excellent Yes 5
22| 209Y5A0160 Madhusudhana Peyala s = Excellent Yes 5
23 | 209Y5A0161 Lol hiriana Billsgowlh Yes Yes Excellent Yes 5
241 209v5A0162 Narendra Reddy Ponnapureddy e L Coed Yes 5
25 | 209Y5A0163 | pavan Post Yes Yes Excellent Yes 4
261 209Y5A0164 Mohanbabu Pothuganti Tes 1es Excellent s 5
27| 209Y5A0165 S P Yes Yes Excellent Yes 5
28 | 209Y5A0166 OkilcuPili Yes Yes Excellent Yes 5
29 | 209Y5A0168 Mibiiah Ranabat Yes Yes Excellent Yes 5
301 209¥540170 Jaya Simha Santolla xe e Good Yes 4
21| 209Y5A0171 | Bareed Ahmed Shaik = i e s :
> | 209¥540172 | Mohammed Abbas Shaik = b Facclsat xes >
33 | 209Y5A0173 SoradBashaishak Yes Yes Excellent Yes 5
341 209v5A0174 Sohail Shaik Yes Yes Excellent Yes 5
351 209Y5A0175 Yes Yes Excellent Yes 5

Pallavi Singarapu




36 | 209Y5A0176 %r:r}:;zztdh;yl{eddy Yes Yes Excellent Yes
371 209¥5A0179 Venkata Teja Ummadi e s Excellent Yes
38 | 209Y5A0180 | Vinod Kumar Uppara Yes Yes Excellent Yes
39| 209¥5A0181 Gayathri Vanthatipalli des bl Excellent Yes
40| 209Y5A0182 Venkataramana Vasi b e Excellent May be
41 209540183 Sai Kumar Velligaram e Yes Good Yes
42 | 209Y5A0184 Jagan Mohan Reddy Vennapusa e Xes Excellent Yes
| 2097540185 Sai Krishna Jayanth Vittapu e e Eixcellent Yes
44 | 209Y5A0186 Madhava Reddy Vundela s e Excellent Yes
4> 209Y5A0188 Venugopal Yenumula e = Excellent Yes
46| 209540189 Naga Mahendra Yerragorla e e Escellen Yes
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K.S.R.M. Collea= of Engineering
(Autonomous)
KADAPA 516 003. (A.P.)




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING

CERTIFICATE COURSE ON
BASICS OF MICROSOFT OFFICE
MARKS AWARD LIST
S.No | Roll Number Name of the Student O%::;:Z d
1 209Y5A0137 | Dwarakanath Reddy Levaku 14
2 | 209Y5A0138 | poulali Mada 17
3 | 209Y5A0139 | yenkata Naveen Kumar Maduru 10
4 | 209Y5A0140 | venkata Sai Mamilla 18
3 209Y5A0141 | yenkata Siva Mandem 13
6 | 209Y5A0142 | gpeha Mandugundu W
7 | 209Y5A0143 | Ganesh Matamkari 15
8 | 209Y5A0145 | venkata J agadeeshwar Reddy M. 14
9 | 209Y5A0146 | Kirankumar Reddy Mudiveti 17
10 | 209Y5A0147 | Jithendra Reddy Mule 16
11 | 209Y5A0148 | Harj Krishna Mutta 11
12 | 209Y5A0150 | syneel Kumar Nandyala 15
13 | 209Y5A015T | Myneendra Naripoyina 18
15 | 209Y5A0153 Sowjanya Nimmakayala 12
16 | 209Y5A0154 | Ammeer Basha Pagadala 14
17 | 209Y5A0155 | viswa Karthik Pagadala s
18 | 209Y5A0156 | Asma Paidepalli 14
19 | 209Y5A0157 | Ramakumar Palla 17
20 | 209Y5A0158 | Opula Reddy Pasam 13
21 | 209Y5A0159 Ajay Kumar Pesala 18
22 | 209Y5A0160 | Madhusudhana Peyala 17
23 | 209Y5A0161 | | akshmana Pillagowla 15
24 | 209Y5A0162 | Narendra Reddy Ponnapureddy 5
25 | 209Y5A0163 | payan Post 18
26 | 209Y5A0164 | Mohanbabu Pothuganti 15




209Y5A0165

27 Sai Pallavi Proddatur 17
28 | 209Y5A0166 | Obulesu Puli 17
29 | 209YSA0168 Mabujan Rayapati 15
30 | 209YSA0170 Jaya Simha Santolla 12
31 | 209Y5A0171 | pareed Ahmed Shaik 8
32 | 209Y5A0172 | Mohammed Abbas Shaik 6
33 | 209Y5A0173 Sayyad Basha Shaik 10
34 | 209Y5A0174 | gohail Shaik 15
35 | 209YSAO0175 | pajjavi Singarapu 15
36| 299YSA0TS | piiniieady 13
37 | 209Y5A0179 | venkata Teja Ummadi 17
38 | 209Y5A0180 | vinod Kumar Uppara 12
39 | 209YSAO0I81 | Gayathri Vanthatipalli 17
40 | 209YSA0182 | yenkataramana Vasi 13
41 | 209Y5A0183 | g5i Kumar Velligaram 7
42 | 209Y5A0184 | 5 agan Mohan Reddy Vennapusa 14
43 | 209YSAO185 | g Krishna Jayanth Vittapu 13
44 | 209Y5A0186 | \adhava Reddy Vundela 14
45 | 209YSA0188 Venugopal Yenumula 6
46 | 209YSA0189 Naga Mahendra Yerragorla 15
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE COURSE ON
BASICS OF MICROSOFT OFFICE

ASSESSMENT TEST
Name of the Student: \/l &‘,VQ MﬂAV) ({0 ™ Reg. Number: ZOO/’\/ S A‘O ’U\
Time: 20 Min (Objective Questions) Max. Marks: 20

Note: Answer the following Questions and each question carries one mark.

1 | What is the purpose of using templates in Microsoft Word?

A) To format text B) To create new | C) To print D) To save [@ ‘/
documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word?
A) Quick Access | py pippon C) Templat D) File Tab s
Toclh emplates ) File Tal
3 | How can you adjust line spacing in a document? u
A) Using tabs B) Using margins C)Lsingpage D) 'Usmg e spacing [D ~
breaks options /
4 | Which tab provides access to document properties and options in Microsoft Word? [ O/\
A) Edit | B) View | ) File | D) Insert

=

5 | Which view mode allows you to see how your document will appear when printed?

: M
A) Normal View I\B/)iel?;mt Lagopt C) Outline View D) Web Layout View LB
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating C).('Jollaboratlve D) Inserting [ @
. editing and 5 :
sizes templates She illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a
document? K
: ’ : ; D) Non-Printing @ !
A) Illustrations B) Margins C) Line spacing =i
8 | What is the purpose of setting up margins in a document?
; : : D) To define the \/
) T.o agustlie B) o msert C) To format text | space around the 5]
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? ™ A(
A) Save As | B) Save All | C) Save Changes | D) Save and Close
10 | What feature allows you to view hidden formatting characters such as spaces and \/
paragraph marks? [ g
A) Line Spacing B) Non-Printing C? Customized D) Page Breaks
Characters Ribbon
11 | Which alignment option positions text to the center of the page? A(/




A) Left Align | B) Right Align | C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? i1
A? Prme Layoug B) Normal View C) WichiCau D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
; | B) Usin C) Usin D) Using Track =]
S Tt)zmplatis Ill)ustrati%)ns Cl)]angesg C
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
;‘% O(ﬁl;;:k Lieeess B) Format Painter %b(l?)gitomlze D) Save As
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
' C) Providing quick
A) Changin B) Insertin access to Ly > “1\
fo)nts - irr)lages : frequently used o) e ins [G/
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printin B) Spelling and C) Page Breaks ; .
Cglaracters : G)ranlzmar %hecks an)d S;gction Breaks D) e Spacine [CL
17 | What tool is used to identify and correct spelling and grammar errors in a document?
A) Format Painter | B) Page Breaks C) Tables gZaifr?::rn(%}?:gks @/
18 | Which alignment option positions text at both the left and right margins with even
spacing? [
A) Left Align | B) Right Align | C) Center Align [ D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature?
X B) Images, charts, | C) Table of D) Headers and [B
) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As

| B) Save and Close | C) Save Changes

| D) Save All




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003

DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE COURSE ON
BASICS OF MICROSOFT OFFICE
ASSESSMENT TEST

Name of the Student: ¢ . DMQYOD']QC\M P\CA%zReg. Number: &D?‘]\(J FAO, 80—

Time: 20 Min

(Objective Questions)

Max. Marks: 20

Note: Answer the following Questions and each question carries one mark.

1

What is the purpose of using templates in Microsoft Word?

| A) To format text B) To create new | C) To print D) To save W—
documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word? [ B]
A) Quick Access : ;
Toalhar B) Ribbon C) Templates D) File Tab
3 | How can you adjust line spacing in a document?
: ; : C) Using page D) Using line spacing | [p]
A) Using tabs B) Using margins Gk Sl
4 | Which tab provides access to document properties and options in Microsoft Word? 1
A) Edit [B) View [C) File [ D) Insert IC.
5 | Which view mode allows you to see how your document will appear when printed?
A) Normal View ]\3/)ieli;mt oo C) Outline View D) Web Layout View [B ]
6 | What is the purpose of using "Track Changes" in Microsoft Word?
A) Adjusting font | B) Creating C).(.?ollaboratlve D) Inserting [ﬁ\,])
: editing and 2 : 2
sizes templates S illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a
document?
: - ; . D) Non-Printing M
A) Illustrations B) Margins C) Line spacing Chamcters
8 | What is the purpose of setting up margins in a document?
i : D) To define the
2 T.O o sl B) Tosmsed C) To format text | space around the H) ]
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? [E]
A) Save As | B) Save All l C) Save Changes | D) Save and Close
10 | What feature allows you to view hidden formatting characters such as spaces and
paragraph marks? o
: : B) Non-Printing C) Customized
A) Line Spacing Chartiers Ribbon D) Page Breaks
11 | Which alignment option positions text to the center of the page? [ A

X% <




R

i\

N
©

A) Left Align | B)Right Align | C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? " [
A? Ao B) Normal View C? Wb Tayett D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
T4 B) Using C) Using D) Using Track (D]
) Uit Tables Templates Illustrations Changes
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
A) Quick Access ; C) Customize [¢]
S clbar B) Format Painter Ribbon D) Save As
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
' C) Providing quick
A) Changing B) Inserting access to et : [
fonts images frequently used D iR mins
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B) Spelling and C) Page Breaks . : [
Characters Grammar Checks | and Section Breaks Pies opaone
17 | What tool is used to identify and correct spelling and grammar errors in a document?
> D) Spelling and (D]
: A) Format Painter | B) Page Breaks C) Tables G Cheas
18 | Which alignment option positions text at both the left and right margins with even
spacing? [p]
A) Left Align | B) Right Align [ C) Center Align | D) Justify 1
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature? [ 9
AYBageniinibers B) Images, charts, | C) Table of D) Headers and ;
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As | B) Save and Close | C) Save Changes | D) Save All

o\ PN
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CERTIFICATE COURSE ON
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Name of the Student: /\4 C Uenkates &\a,rr Reg. Number: 09{’) C?\’{ 5 A0\UD

Time: 20 Min (Objective Questions) Max. Marks: 20

Note: Answer the following Questions and each question carries one mark.

1

What is the purpose of using templates in Microsoft Word?

Ao format st B) To create new | C) To print D) To save [A] =
documents documents documents
2 | Which feature allows you to customize frequently used commands in Microsoft
Word? [AJ//
) Quick ficeess B) Ribbon C) Templates D) File Tab
Toolbar -
3 | How can you adjust line spacing in a document? /|
A) Using tabs B) Using margins ©) Usingipage D) .Usmg e spacilp [D]
breaks options |
4 | Which tab provides access to document properties and options in Microsoft Word? C]/
A) Edit | B) View | C) File | D) Insert
5 | Which view mode allows you to see how your document will appear when printed? s
x B) Print Layout k . . [B /
A) Normal View Vi C) Outline View D) Web Layout View
6 | What is the purpose of using "Track Changes" in Microspft Word? b
A) Adjusting font | B) Creating C).C'Iollaboratlve D) Inserting [
g editing and : ;
sizes templates e illustrations
reviewing
7 | Which option is used to insert images, charts, and other visual elements into a //
document? [ﬁ
: : ; : D) Non-Printing
A) Illustrations B) Margins C) Line spacing Clhaiaite
8 | What is the purpose of setting up margins in a document? /
T : D) To define the
) T.O agiielling B) oHnsers C) To format text | space around the [u/
spacing images
content
9 | Which command is used to save a document with a new name or in a different
location? [P}
A) Save As | B) Save All | C) Save Changes | D) Save and Close /
10 | What feature allows you to view hidden formatting characters such as spaces and A
paragraph marks? [B
: o : 1 B) Non-Printing C) Customized
A) Line Spacing i Ribbon D) Page Breaks
11 | Which alignment option positions text to the center of the page? S




A) Left Align | B)Right Align | C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? [ m/
) Blayout ) g Nl e | o) c0 LANOUE S |y e Micw
View View
13 | How can you collaborate with others by highlighting changes made to a document? [a/
> B) Usin C) Usin D) Using Track
ey T szplatis Ill)ustrat{gons Cl)langesg
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
?ggtl:;k Aoces B) Format Painter E?b(l?)gitomlze D) Save As [Cd/
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick
A) Changin B) Insertin access to i : [
fo)nts ot irr)lages : frequently used D) ccEnERinG (@/
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B) Spelling and C) Page Breaks D)L meSpacing [C]/
Characters Grammar Checks | and Section Breaks
17 | What tool is used to identify and correct spelling and grammar errors in a document?
A) Format Painter | B) Page Breaks C) Tables D)k Ting and “fD]/
= Grammar Checks
18 | Which alignment option positions text at both the left and right margins with even
spacing? 1
A) Left Align | B)Right Align | C) Center Align | D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature? B
Al B) Images, charts, | C) Table of D) Headers and [
) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As

| B) Save and Close | C) Save Changes

| D) Save All

I3
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K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE COURSE ON
BASICS OF MICROSOFT OFFICE
ASSESSMENT TEST

. Name of the Student: M ‘\/@ﬂkﬁ{/ﬂa\/@@/\ W Reg. Number: 207%5’,40]37

Time: 20 Min (Objective Questions) Max. Marks: 20
Note: Answer the following Questions and each question carries one mark.
1 | What is the purpose of using templates in Microsoft Word? BB
B) To create new | C) To print D) To save [
A) To format text
documents documents documents

2 | Which feature allows you to customize frequently used commands in Microsoft

Word? [ B]
A} Sk coess B) Ribbon C) Templates D) File Tab
Toolbar
3 | How can you adjust line spacing in a document?
: : : C) Using page D) Using line spacing | [ A
A) Using tabs B) Using margins Soohls Ctons
4 | Which tab provides access to document properties and options in Microsoft Word? [0
A) Edit | B) View | C) File | D) Insert
5 | Which view mode allows you to see how your document will appear when printed?
A) Normal View ]\?)/)i;smt ~aput C) Outline View D) Web Layout View//@j
6 | What is the purpose of using "Track Changes" in Microsoft Word? /
A) Adjusting font | B) Creating C)'(;ollaboratlve D) Inserting el
. editing and g :
sizes templates Syea illustrations /
reviewing 1

X \\% i

7 | Which option is used to insert images, charts, and other visual

elements into a

document? L/A{
. : ; : D) Non-Printing
A) Illustrations B) Margins C) Line spacing Cloctors
8 | What is the purpose of setting up margins in a document?
S ; D) To define the
) T.o Sl B) bt C) To format text | space around the [A']'
spacing images B

9 | Which command is used to save a document with a new name or in a different

location? [g
A) Save As | B) Save All [ C) Save Changes | D) Save and Close

10 | What feature allows you to view hidden formatting characters such as spaces and
paragraph marks? [ A']’
A)Line Spacing B) Non-Printing C) Customized D) Page Breaks

Characters

Ribbon

11

Which alignment option positions text to the center of the page?

T




A) Left Align | B) Right Align | C) Center Align | D) Justify

12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? : 1’]/_
A? Bl aous B) Normal View C? Web oot D) Outline View =
View View
13 | How can you collaborate with others by highlighting changes made to a document?
{ B) Usin C) Using D) Using Track [
2IEInE Tebles Tg,mplatges [llustrations Changes A'],
14 | Which command allows you to customize the Ribbon interface in Microsoft Word?
?g(gl;::k Ligee B) Format Painter gb(;gitomlze D) Save As ] )4
15 | What function does the Quick Access Toolbar serve in Microsoft Word? A
C) Providing quick |
A) Changing B) Inserting access to ) Adii oo mpins »ﬂ/ﬂ
fonts images frequently used
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B) Spelling and C) Page Breaks D) Litie!Spacing //[ﬁ
Characters Grammar Checks | and Section Breaks
17 | What tool is used to identify and correct spelling and grammar errors in a document?
: D) Spelling and [
A) Format Painter | B) Page Breaks C) Tables Gt Gl ck
18 | Which alignment option positions text at both the left and right margins with even
spacing? el
A) Left Align | B) Right Align | C) Center Align | D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature?
A B) Images, charts, | C) Table of D) Headers and ,/w/
) Page numbers
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF
or Rich Text Format (RTF)? — AT

| A) Save As | B) Save and Close | C) Save Changes | D) Save All




K.S.R.M. COLLEGE OF ENGINEERING (AUTONOMOUS), KADAPA-516003
DEPARTMENT OF CIVIL ENGINEERING
CERTIFICATE COURSE ON
BASICS OF MICROSOFT OFFICE
ASSESSMENT TEST

]
Name of the Student: M@ U [0/{ I MQG/ A

Time: 20 Min

(Objective Questions)

Reg. Number: Z@Kf\fﬁ% 13 (

Max. Marks: 20

Note: Answer the following Questions and each question carries one mark.

1 | What is the purpose of using templates in Microsoft Word?

A) To format text B) To create new | C) To print D) To save E
documents documents documents

2 | Which feature allows you to customize frequently used commands in Microsoft

Word? [ ﬁr

A) Quick Access ' :

Toolbar B) Ribbon C) Templates D) File Tab
3 | How can you adjust line spacing in a document?

; . ; C) Using page D) Using line spacing | [

A) Using tabs B) Using margins e aptions j}
4 | Which tab provides access to document properties and options in Microsoft Word?

A) Edit [B) View [C)File [D) Insert lAd]
5 | Which view mode allows you to see how your document will appear when printed?

A) Normal View }\3/)ielz:/mt eyt C) Outline View D) Web Layout View [ﬁ
6 | What is the purpose of using "Track Changes" in Microsoft Word?

A) Adjusting font | B) Creating LI Collanotane D) Inserting €L

: editing and . :
sizes templates e illustrations
reviewing

7 | Which option is used to insert images, charts, and other visual

elements into a

document?
== [
A) Illustrations B) Margins C) Line spacing Ié})lggcr;lt::;mtmg E
8 | What is the purpose of setting up margins in a document?
A) To adjust line | B) To insert Djiflo defineithe @
; ; C) To format text | space around the
spacing images

content

S AOOY

9 | Which command is used to save a document with a new name or in a different

location?

A) Save As

| B) Save All

| C) Save Changes

| D) Save and Close

=
5

10
paragraph marks?

What feature allows you to view hidden formatting characters such as spaces and

A) Line Spacing

B) Non-Printing
Characters

C) Customized
Ribbon

D) Page Breaks

11

Which alignment option positions text to the center of the page?

Y



A) Left Align | B)Right Align [ C) Center Align | D) Justify
12 | Which view mode is used for inserting, moving, and formatting objects like images
and shapes? "W/
A? e Eayaut B) Normal View C? s Lo D) Outline View
View View
13 | How can you collaborate with others by highlighting changes made to a document?
: B) Using C) Using D) Using Track 1
D nales Templates Illustrations Changes
14 | Which command allows you to customize the Ribbon interface in Microsoft Word? G_
A) Quick Access - C) Customize [
Toolbar B) Format Painter Bikboh D) Save As
15 | What function does the Quick Access Toolbar serve in Microsoft Word?
C) Providing quick [CL
A) Changing B) Inserting access to Sl :
fonts images frequently used i anens
commands
16 | Which feature is used to separate content into different sections in a document?
A) Non-Printing | B) Spelling and C) Page Breaks ; ; :
Characters Grammar Checks | and Section Breaks” D) e
17 | What tool is used to identify and correct spelling and grammar errors in a document?
3 D) Spelling and [
A) Format Painter | B) Page Breaks C) Tables G Cheike [)j
18 | Which alignment option positions text at both the left and right margins with even
spacing? [/[D
A) Left Align | B) Right Align | C) Center Align [ D) Justify
19 | What type of content can be inserted into a Word document using the "Illustrations"
feature? @
1) Page mimmbers B) Images, charts, | C) Table of D) Headers and
and shapes contents footers
20 | Which option allows you to save a document in a different file format, such as PDF

or Rich Text Format (RTF)?

A) Save As | B) Save and Close | C) Save Changes | D) Save All

LA \\{:\\,\* G
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1. Launch Word
To start Word 2019, click on the Office Start button, and then select Microsoft Word 2019
from the options panel.
The Microsoft Word Icon can be pin to the start bar for quick access.

2. Window and Ribbon Featutes

The screen shot below displays the primary components of the Word 2019 interface.

l Quick Access Toolbar

Document window | ——————>>

Ribbon

Ribbon Collapse

iy b

Horizontal ruler

=2 Scroll bar

Fosrsens Nov, B I g -

== 5 & +

A. Terms

The table below consists of definitions for the Microsoft Office features.

S.No Term Description

1 Quick Access Toolbar | Displays quick access to commonly used commands.

2 Ribbon Tab Title or name of the specific Ribbon.

3 Ribbon Displays groups of related commands within tabs. Each tab

. . provides buttons for commands. :

4 File Tab The File tab has replaced the Office button in 2007. This area
is called the Backstage which helps you to manage the
Microsoft application and provides access to its options such
as Open, New, Save As, Print, etc.

5 Group Contain category of command buttons.

6 Show Dialog Box Show additional options.

B. Use the Ribbon options to select and process your commands.

Microsoft Word 2019 uses Tabs instead of menus to organize various functions. In addition,
command buttons have been placed in a Group within the Ribbon. The Dialog Box Launcher
in a group shows additional options.

Tabs

[ Dialog box lmmcher‘l




3. File Tab

The File tab provides you with the Backstage that provides information pertaining to your
document and options to help setup your window defaults. The Backstage also contains standard
commands such as, Home, Save, Save As, New, Print, etc.

SEnse

Banne A

. Sove ms Sadobe
PI2F

Print

Share

HPLcocount

4. Templates

Microsoft Office has a variety of predesigned templates within specific categories.
A. Open Templates

1. Select the File tab, and then click on the New option.

2. The Available Templates window will appear.

Search for oniine tzmplates P
oo Businor Cards  Eless  hetters  Educstion  Resuroes ang Cover Lattess  Holiday
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S0t .t
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Table of
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5. Window Options
The Microsoft Word application allows you to customize setting and preferences as you work
within your Word document.

A. Set options
1. Click on the File tab, and then select the Options item.
2. The Word Options window will appear. This is where you can choose your desired settings
and preferences.

Word Optiaas ? >

e, ; ved
Twe General opdsons for working with Waord,
e &

Uger Interface oplions
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6. Customize Your Ribbon
You can easily customize the Ribbon to suit your needs by creating new tabs and filling them
with the commands you use the most.
A. Customize Ribbon commands
1. Click on the File tab, and then select the Options Item. :
2. The Word Options window will appear.

Warnd Options 7 >
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=3

Lhoase comssands froocis Custornize Ouick Access Tooa <
i Poputar Comwmands - i for alf documents {default) w i

Sawwe

| Lasguage B AuoSave
3 Save

Ease of Access 3 Unso >
Achvanced

L Reso

fx Fommuta..

Agig-ing

st Center

OEMBT > &G

3

o Windows Wit

¥
bl

Cestor i»
Setngs

13

Hrow Quitk Access Tooiber bDelow te Ribbon




3. Click on the Customize Ribbon option.

4. From the Choose commands from list, click on your desired ribbon option, and then click
on the Add button to place it in the Customize the Ribbon list.

5. Click on the OK button.

7. Quick Access Toolbar
Microsoft Word 2019 has a Quick Access Toolbat, so you can have quick access to your most
used commands.

A. Add Commands
AutoSave (@ o) ey 0y K -
File Home insert Design Layout References Mailings Review View
*f“:‘) b4 — 5 PRl St e e A
: D | Calibri (Body) vi11 v A A Aav Bp | =~ i= v =~ e s zl
Pee 9 | B I U x, XA 2 A~ [BI=== 15 (&~
Clipboard % Foni 5 Paragraph

1. To add your most used commands to the Quick Access Toolbar, click on the drop-down
arrow next to the Quick Access Toolbar.
2. The Customize Quick Access Toolbar option panel will appear.

Customize Quick Access Toolbar
New
Open
v Save
Email
Quick Print
Print Preview and Print
Spelling & Grammar
v Undo
Redo
Draw Table
Touch/Mouse Mode

More Commands...
Show Below the Ribbon
3. Click on your desired command option to be placed on the Quick Access Toolbar.

8. Non-Printing Charactets
The Show/Hide button displays non-printing characters, including paragraph marks, spaces and
tabs. This button works as a toggle switch: click it to turn the display of non-printing characters
on and click it again to turn them off.

File v Mailings Review View
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A. Working with Show/Hide
1. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to view
paragraph marks. Paragraph, space,
and tab marks will not appear on your printed documents.
2. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to hide
paragraph marks.

9. Practice Document
Open Garden.docx practice document.
(Instructor will demonstrate where fo access document.)

10. Save a Document

A. Save

1. Click on the File tab, then select the Save As option to save a document permanently
to your hard drive or other storage device.
(The instructor will demonstrate where to save document.)

2. The Save As window will appeat.

Name i Status | Date modified i ype

B vy Favornites 3/19/2019 133 PM File foider
B e brige: 271972019 1:33 PM File folder
B Panopto s 3/19/2019 133 PM Filefolder
' passport info 5 8/16/2015 4:53 PM Filefolder
. PatrickVaina % 3/19/2019 1:38 PM hilefolder
‘ PeopleSoit Graphis 871972019 1:38 PM Filefolder
idure B pitt T Dhverity 1174/2019 &:35 AM File folder
. Bolitics H 871972019 1:33 PM hilefolder

m OSDisk (C) B eointer Filefolder
£ CS5D on Pite-F Brim 43 8/19/2013 1:38 PM File folder
19 1:33 PM File folder
8/19/2019 1:33 PM File folder

el L S e
Save astype: Word Document >

~ HideFolders :

3. In the Directory sections on the left side of the window, click on the icon where you
wish to save your document. In this exercise click on the Desktop.

4. In the File Name box, type your desited document name, and then click on the Save
button.

£ Documents
%r Downloods

B Music

& VDFonPitt-F§

11. Select Text
You must select text before you can change the format. You can use the mouse to select
text in a variety of ways which is explained in the table below.
Select Action
any text Click at the beginning of the area and press
the Shift key as you click at the end of the
area. You can also drag across the text you
want to select.
a word Double click on the word.




a line Place the mouse pointer in the left margin.
Position the mouse pointer next to the
desired line and click once.

multiple lines Place the mouse pointer in the left margin
next to the first desired line and click once.
Then press the Ctrl key and click additional
lines to select them.

a sentence Press the Ctrl key and click anywhere in the
sentence.

a paragraph Place the mouse pointer in the left margin
and double click next to any line in the
paragraph.

multiple paragraphs Click at the beginning of the first paragraph

then hold the mouse button down while
dragging through your desired paragraphs.

a document Press the Ctrl key then place the mouse
‘ pointer anywhere in the left margin and click
e once.
12. Margins

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, and 1 inch
for the left and right. To change your margins, use the Margin button found on the Layout
ribbon.
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A. Create Margins
1. Select the entire document text, by pressing the Cttl key, then place the mouse pointer
anywhere on the left margin, and then click once on the right mouse button.
*. 2. Select the Layout tab. - :

O 3. In the Page Setup group, click on the Margins button.
: 4. The predesigned margins panel will appear.
5. Change the margin by selecting the top margin button (top and bottom 0.5” — Left and Right
0.57).
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Note: If you prefer a margin not listed, then click on Custom Margins at the bottom of the
panel to customize your margin. The Page Setup window will appear, and then make your
desired margin choices from the window options.
13. Line Spacing
Microsoft Word 2019 defaults the line spacing to double space (2.0). Line spacing affects an
entire paragraph or document. Use the Line Spacing button on the Home Ribbon to change
line spacing.
A. Add Spacing

1. Make sure the entire document is still selected.
Click on the Home tab. On the Paragraph group, click on the Line Spacing button,
and then select 1.5.

S Eo- O

insert Design Layout Retarences tailings Reviee: Wisw Developsy Halp

AaBOHCoDn

Paste B ¥ o A pyel
& o S # P ERE S *® Q - AP e AN - Soerrisl
- ¥ Eormat Painter 0 T == . - Mk

ChHpbosrd

B. Apply Format

14. Format a Document
Formats can be applied to any text within your document. The formatting styles are the most
common way to change the appearance of text in a document.

File Home l insert Design Layout References Mailings Review View Devel
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1. Select text, and then click on your desired format from the Home ribbon.

Format Option Examples:

¢ Click on the Bold button to make text bold.

* Click on the Italic button to italicize text.

* Click on the Underline button to add an undetline to text.

* Click on the Bullets button to add a bulleted list to text.

* Click on the Numbering button to add a numbered list to text.

Note: Microsoft Word Mini Toolbar feature gives you quick access to common formatting
commands. The mini toolbar appears faintly when you select text in your document. If you want
to use this mini toolbar, you can activate it by hovering the mouse pointer on the toolbar and
making your selections. If you prefer not to use the toolbar, you can continue working within the
document and the toolbar will disappear.

| Calibri {Bo¢ > 12

e = -p . A

A. On the Garden.docx practice document, do the following formatting explain above:
1. Select the Energy Savings sub-heading text above the second paragraph, and then press the
Control key on the keyboard.




2. Select the Feasibility of Converting Flat Roofed Building to Gardens sub-heading text

above the third paragraph.

3. While the Control key is still pressed, select sub-heading text from the fourth and fifth

paragraphs (Structural Requirements, Possible Problems).

4. Click on the Bold button.

5. Click on the Italic button.

6. Click on the Underline button.

7. Select all three lines after the Structural Requirements paragraph (Garages and sheds, Balconies

and ferraces, and Patios or decks).

8. Click on the Bullets button.

9. Create a Numbered list at the end of the first paragraph of Possible Problem, by placing the

insertion point after the text include, press once on the Entet key, and then click on the

Numbering button.

10. Type the following text, “Rainwater build-up can sactrifice the structural soundness of
the roof Make sure the structure is slightly angled or has proper drainage to allow for
water runoff”’, and then press once on the Enter key.

11. Type the following text, “Selecting plants that require too much water can add
considerable weight to the garden. The best option is to research and understand which

flowers and plants thrive in a given area and do not require a lot of water.”, and then press

once the Enter key.

12. Type the following text, “The structure may be unable to sustain the weight. Consider
container gardens which consist of lower weight but offer the same benefits of in-ground
plants.”, and then press twice on the Enter key.

15. Additional Font Options
Additional font options are available, such as font effects, special styles and previewing font
changes. You can view additional options by clicking on the Home tab, and then click on the
Dialog box launcher on the Font group.

A. Add All Caps

1. Place the Insertion point before the first line of the document.

2. Type the text, Roof top gardens, and then press twice on the Enter key.

3. Select your new title text, and then click on the Bold button.
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Dialog box launcher

4. While the title text is still selected, click on the Dialog box launcher on the Font group.
5. The Font window will appeat.
6. In the Effects area, click on the check box next to All caps, and then click on the OK button.

Note: The Font window contains additional formats you can select from.



16. Text Alignment

Microsoft Word 2019 aligns paragraphs four different ways relative to the left and right margins:
left, center, right and justified. The Word 2019 default paragraph alignment is left. You can
change paragraph alignment by clicking on an Alignment button, located on the Home ribbon
on the Paragraph group.

Alignment Option Examples:

* First button - Align Text Left

* Second button - Center Text

* Third button - Align Text Right

* Fourth button - Justify Text

A. Add Center Alignment

1. Select the title text, ROOF TOP GARDENS, and then click on the Center button.

17. View Modes
Microsoft Word 2019 has five view modes.
File Home Insert Design Layout References Mailings Review View Developer
=1 [ElOutline D_l I (1 Ruler 20 ] onePage
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Read Print Web Leaming = Verical Side SERSEL Zoom 100% A :
Mode Layout Lajout Tools | * toSide | Navigation Pane : «- Page Width
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1. To select a view mode, click on the View tab.
2. In the Document Views group, select your desired view mode.
View Name Description
Read Mode The best way to read a document, including some tools

designed for reading instead of writing.
Print Layout Check out how your document will look when it’s printed.

Web Layout See how your document will look as a webpage.
This layout is also great if you have wide tables in your
document.

Outline See your document in outline form where content is shown as
bulleted points.

This view is useful for creating headings and moving whole
paragraphs within the document.

Draft Switch your view to see just the text in your document.

This is useful for quick editing because headers/footers and




certain objects won’t show up, allowing you to focus on your
text.

18. Spelling and Grammar Checks
Microsoft Word 2019 automatically checks for incorrect spelling and grammar. As you type the
document, Word uses wavy red underlines to indicate possible spelling errors and wavy green
undetlines to indicate possible grammatical etrors. To correct an error, right-click on a word
with a wavy undetline, and then click on the cotrection from the option panel that you desire.
You can also edit the error directly in the document if no suggestions are applicable.

A. Make Error Corrections
1. In the first paragraph on the Garden practice document, place the mouse pointer over the
misspelled text (gardning), click on the right mouse button, and then select the correction from
the option panel.
2. In the second paragraph, place the mouse pointer over the misspelled text (envirnmeni), click
on the right mouse button, and then select the correction from the option panel.
3. In the third paragraph, place the mouse pointer over the grammatical error text (7s), click on
the right mouse button, and then select the correction from the option panel.
4. In the third paragraph, place the mouse pointer over the repeated text (om), click on the right
mouse button, and then select Delete Repeated Word from the option panel.
Note: To use additional spelling and grammar options, select the Review tab. In the Proofing
group, click on the Spelling & Grammar button.
View Peveloper {
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B. Insert Page Break

19. Page Breaks and Section Breaks

Page Breaks and Section Breaks can be inserted anywhere within a document.

1. On the Garden practice document, place the Insertion point at the end of the last sentence
in the last paragraph. ;
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2. Select the Layout tab, and then click on the Breaks button.
3. A Page Break panel will appear with the Page and Section Break options.



§ Page Breaks

Fage
Mark the point at whith one page ends
and the next page begins.

Column
Indicate that the text following the column
braak wili begin in the next column,

Text Wrapping
Separate text around objedts on web
pages, such as aption text from body text,

Section Breaks

Next Page
Inzert a section break and start the new
section on ths next pags.

Continuous
Insert 3 section break and start the naw
section on the same page.

Even Page
Insert a section break and start the new
section on the next even-numbered page.

0dd Page
Insert a section break and start the naw
section on the next asdd-.numbared page.

4. Select the Page option. This will insert a page break that will place you on a new page in the
document.

20. Tables

Tables offer a convenient way to display information that might otherwise be confusing and
cluttered. Text is neatly formatted in a table without setting tab stops as shown below.

0 ar @ﬁ%%f%ﬁﬁ, ﬂ%%

g0 B. Veerabankar == = = 64265dajdq H&S
02 G. Venkateswarlu 4684216ds CE
03 G. Stella 7 ~ 21652dsfsd ECE

A. Create a Table
The Table Tools tab only appears when a table is selected.

Table Tools

Design tayout
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To create a table in Microsoft Word, click on thé Insert ribbon. The Table button is fhe only
one option on the Tables group.
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1. Click on the Insert ribbon, and then click on the Table button.
2. The Table panel will appear.




2x2 Table
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3. Select two rows and two columns as seen above. To insert a table onto your document, move
the mouse pointer over the number of rows and columns you desire. The cell selection will be
highlighted as you move the mouse. When the desired rows and columns are highlighted, click
on the last cell.

Seminar Time

Google Sketch up 03.00 pm to 04.00 pm
4. Type the information in the table shown above. The insertion point will appear in the first cell
of the table. Type text in the first cell, and then use the Tab key on the keyboard to move from
one cell to the next.

5. After you type the information in the last cell, press the Tab key. Word automatically inserts a
new blank row.

Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm

6. Type the text seen above as you insert new rows.

21. Edit a Table

A. Move within a Table

Moving the insertion point and selecting text in a table is very similar to the ways you do so for
regular text in a document. However, there are some procedures that are unique to tables as
illustrated below.

Procedure ' Description
Tab and (Shift + Tab) Use the Tab key to move from left to right; use Shift+Tabto
move from right to left.
Keyboard Atrow Keys The up and down atrows will move up and down rows.
Move the insertion point Use the Mouse to position the cursor as needed.
To select a single cell Click three times inside the cell or drag over the cell's contents.
To select an entire row Place the mouse pointer on the left margin, pointing to the row

than click once or drag over row cell’s contents.

To select an entire column | Click the column’s top gridline/border or drag over column
cell’s contents.

To select the entire table Single click on the table move handle on the top left corner of
table or press the Alt key and double click in any cell of the
table.

B. Adjust Column Width

Columns in a new table are always the same width. It is often necessary to change the width of
one or more columns in the table, so that text or data can be seen.




Seminar | Time

Word Processing 9:00 AN —- 10:30 AM

1. Position the mouse pointer on the column boundary (right-side of the column — seen below).
The mouse pointer appears as a double vertical line with left and right arrows. Hold down the
left mouse button, and then drag the mouse pointer either left or right to change the width.
Release the mouse button when you are satisfied with the new width.
Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm
2. AutoFit is a feature that will automatically adjust the column width to accommodate the
widest text entry in the column. To AutoFit the entire table, place the mouse pointer at the left
most column boundary, when the mouse pointer appears as a double vertical line with left and
right arrows, then double click on the left mouse button.

Table Tools Documentl -

:éz Distribute Rows

— . .
S Width: 3.25

:3 Distribute Columns

Cell Size =1

3. Another method is to click in the cell within the column to be resized, then on Table Tools,
click on the Layout tab, and in the Width box, click on the up (increase) or down (decrease)
arrow to change the width.

C. Insert Rows or Columns

To insert a column, select a cell in the desired column where the new column will be inserted to
the right or left.

Table Tools Documentl -
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1. Insert a column to the right of the table. Click in any cell on the last column, on the Table

Tools ribbon, click on the Layout tab located in the Row & Columns group, and then click on
the Insert Right button. The new column will appear.

Seminar Time
Google Sketch up 03.00 pm to 04.00 pm
Staad Pro. 09.00 am to 12.00 Noon

2. Type the information below in the new column, press the down arrow on the keyboard after
each entry:

Location
CE 111
CE 216
3. Insert a new row at the top of the table. Click anywhere in the first row.
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4. On the Table Tools ribbon, click on the Layout tab located in the Row & Columns group,
and then click on the Insert Above button. The new row will appear.

Seminar Time Location
Google Sketch up 03.00 pm to 04.00 pm CE111
Staad Pro. 09.00 am to 12.00 Noon CE 216

5. Type Computer Training in the first cell.
D. Merge Cells

Computer Training

Table Tosls Document] - W
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1. On the Table Tools ribbon, click on the Layout tab located in the Merge group, and
then click on the Merge Cell button.
Computer Training |

2. The multiple cells will merge into one cell, and then format your text if desired.
E. Delete Cells, Rows, Columns and Table
To delete a Cell, Row, Column or Table, select cell/s to be deleted, then on the Table Tools
ribbon, click on the Layout tab located in the Row & Columns group, and then click on the
Delete button. The delete options will appear.

22. Format a Table
AutoFormat has numerous table formats that may be applied to your table. These different
Table Styles may affect the style of the lines or borders in the table, the justification of text and
font formats. If your Word document contains more than one table, each table may have its own

format. Try to make all editing changes to the table before using AutoFormat.
A. AutoFormat

1. Apply AutoFormat to your Table that was created.
2. Select your Table.

3. On the Table Tools ribbon, click on the Design tab located in the Table Styles group, and
then click on the drop-down arrow to view multiple formats to select from.

Layout  Feferences  Maings Review  View  Developer  Help Layout L3 Tell me what you want o do

Takis Styles

4. Click on a Table Style of your choice.



Note: Shading and Borders can also be applied to one or more cells. The Shading and Border
buttons are located in the Table Styles group as well.

B. Text Format and Alignment

Text within a table can be formatted the same way you format text in other areas of the
document. Use the command buttons found on the Home ribbon.
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23. Print a Document
Click on the File tab and select the Print option to print your current document. This will

display the Print window options, along with a preview of the document to the right, such as the
range of pages to print and the number of copies to print.

Chapier-1-Saif 3

ndzx Prapedies {Compalibility Modz]

Prindes Properies

1 Page Per Sheet v

The default printer is the printer that your applications will use unless you specify otherwise. To
change printers, click on the drop-down arrow next to Printer Name. This will display a list of
mstalled printers and allow you to select another printer.

1. Select your desired options in the Print window.

2. Click on the Print button to print your document.

24. Illustrations Demonstration

A. Instructor Led

This section of the manual will be completely instructor led as you follow along with the
instructor to produce the finished document.

Original document: Festival.docx Finished document
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25. Illustrations Quick Reference

The instructions in this section are a quick reference that will help you add illustrations onto your
document as demonstrated in the previous section.

The Microsoft Illustrations group allows you to insert pictures, shapes, smart art, and charts into
your document. These options will enhance the layout and appearance of your documents.

File Home insert Design Layout References tAailings Review View
D L) v t_(:'}w < T
****** i s iy e & :
1 @ . E‘;‘a} O 5 Lo 2= | +
Cover Blank Page Tabie Pictures Online Shapes lcons 30 SmartArt Chart Screensho
Page~ Page Break | = Pictures » Muodels ~ >
Pages Tabies s Hiustrations »
Drawmg Tools and Picture Tools tabs only appear when a graphic image is selected.

AutaSave B e ; Drawing Tools  Pictute Tools

Home insert Design Layout References Matlings Review View Developer Help
plluchbcchd

=% Eg {/‘! ¥4 Compress Pictures - teae —
=8 e ooz OE
Corections Color  Aistic Transparency St - ig m
¥ v Efects~ Y £ Reset Picture ~
Adjust Pitture Styles
.
A. Add a Picture

Microsoft Office is equipped with a Picture folder with several photo selections. You can also
save additional photos to the Picture folder or create a new folder for your pictures. From the
Insert ribbon, you can add a picture to your document:

1. Click on the Online Pictures button, from the Illustrations group.

2. Navigate to your desired Picture folder.

3. Select a photo.

4. Click on the Insert button.
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B. Online Pictures .
Within Microsoft Office there are numerous online pictures (clip art and stock photographs) to
llustrate a specific topic. From the Insert ribbon, add a graphic to your document:
1. Click on the Online Pictures button, from the Illustration group.
2. The Insert Picture window will appear.
3. In the Search box, type your desire graphic topic, and then press the Enter key.
4. Select your desired Picture, and then click on the Insert button.
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C. Shapes

1. Click on the Shapes button, from the Illustration group.

2. The Shape panel will appear, select your desired shape.

3. The mouse pointer will change into a plus sign.

4. Hold the left mouse button down, and while dragging your desired shape will appeat.
The Shapes option allows you to insert a variety of shapes on to your document, such as
rectangles, circles, arrows, lines, flowchart symbols, and callouts. From the Insert ribbon, add a
shape to your document from the multiple selections:
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Note: Continuing to drag the mouse will enlarge the shape.

D. SmartArt

1. Click on the SmartArt button, from the Illustration group.

2. The SmartArt panel will appear.

3. Select your desired graphic image, and then click on the OK button.
SmartArt allows you to change graphic images into visual communication information including
graphical lists, process diagrams, organizational charts, etc. From the Insert ribbon, incorporate
SmartArt onto your document:
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Note: Depending on your selection, text and/or photos can be added.

E. Chart - : :

1. Click on the Chart button, from the Illustration group.

2. The Chart panel will appear.

3. Select your desired chart type, and then click on the OK button.

4. Your selected chart type will appear next to a spreadsheet.

5. Enter your desired data onto the spreadsheet and the chart will reflect your data.
To illustrate and compate data you can utilize the chart option. This is like the Excel chart
feature. From the Insert ribbon, add a chart onto your document:
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6. On the spreadsheet window, click on the Close window button, and then your chart
will appear on your document.

26. Track Changes Quick Reference

Track Changes is a tool that is utilized in Microsoft Word 2019 for electronically
reviewing and marking up a document. A document can be reviewed and edited by a group of
readers and the author of the document has final control over which changes to accept or reject.
The mstructions in this section are a quick reference that will help you use Track Changes.

A. Turning on Track Changes
This will mark changes in the current document and keep track of each change by reviewer
name.
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1. Click on the Review tab. .

2. In the Tracking group, click on the Track Changes button.
3. Now the document can be edited with Track Changes. Click on the Track Changes button a
second time to turn it off.
Example:
|Deleted text
Exen-thoush thel he Condor's frame had been
( | lightweight alurminurm, bt its weight made it
Changed line | Inserted text
B. Apply comments to Track Changes.
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1. Select the Track Change text to which you want to apply a comment. ‘

2. Click on the Review tab. In the Comments group, click on the New Comment
button.

3. The text you select will be highlighted and a comment box will display on the right
side of the document.
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4. Type your comments in the Comment box. Click anywhere in the document 10 deseloct the comment
area.

C. Accept or Reject Tracked Changes

1. Select the text change that has been tracked.
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2. Click on the Review tab.
3. In the Changes group, click on Accept or Reject.




27. Additional Quick References
A. Cover Page

Microsoft Word enables you to insert a variety of predesigned cover pages into your
document automatically.
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1. Click on the Insert tab, and then go to the Pages group.

2. Click on the Cover Page button.

3. The Built-In window will appear with predesign cover pages.

4. Select a cover page of your choice.

5. On the Pages group you can insert 2 Blank Page or Page Break as well.

B. Working with an Image

Images that appear on your document can be moved, resized, rotated, modified, or deleted. To
change an image, click once on the image to select it. The following items will appear on the
image: circle handles on each of the four corners, box handles on each of the four sides, and a

green dot handle on the top of the graphic.

et

1. Move an image to another location on the document. Select the image and place the mouse
pointer on the image. When the pointer changes to a double arrow cross, left-click the image and
drag it to a new location on the document.



2. Resize an image to make it smaller or larger. Select the image and place the mouse pointer on
one of the sizing handles (circles/boxes). When the pointer changes to a double-sided directional
arrow, left-click the image and drag it until the desired size is achieved. Use a corner circle handle
for the best results in resizing an image.

3. Rotate an image to a different angle. Select the image and place the mouse pointer on the
curved arrow handle. When the pointer changes to a curved arrow, left-click the image and drag
it in the direction you want to rotate the image.

4. Modify an image by changing its color scheme, style, location, and cropping. Select the image
and then the Picture Tools ribbon will appear. Click on the Format tab and your image can be
modified by clicking on the appropriate button within the Adjust, Picture Styles, Arrange, and
Size groups.

Note: Before moving an image, you can change the way text wraps around the image. Select the
image, click on the Format tab on the Picture Tools ribbon, and then click on Wrap Text
button to select your wrapping option.
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