Kandula Srinivasa Reddy Memorial College of Engineering
(Autonomous)
Kadapa-516003. AP
(Approved by AICTE, Affiliated to INTUA, Ananthapuramu, Accredited by NAAC)
(An ISO 9001-2008 Certified Institution)

Department of Civil Engineering

Certification Course

on

Introduction to Microsoft Office

Course Instructor: °
.ori. P. Suresh Praveen Kumar, O I ' I Ce

Assistant Professor, Civil Engg. Dept., KSRMCE

Course Coordinator:

Sri N Prathap Kumar and Miss B Harika,
Assistant Professor, Civil Engg. Dept., KSRMCE
Date: 24/08/2020 to 11/09/2020




K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)
Kadapa, Andhra Pradesh, India— 516 003

6__ AAAAA /
Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.

An ISO 14001:2004 & 9001: 2015 Certified Institution
Lr./KSRMCE/CE/2020-21/ Date: 18-08-2020
From

Sri N Prathap Kumar and Miss B Harika,
Asst. Professor,

Dept. of Civil Engineering,

KSRMCE,

Kadapa.

To

The Principal,
KSRMCE,
Kadapa.

Sub: Permission to Conduct Certificate Course — Reg.
Respected Sir,

The Department of Civil Engineering is planning to offer a certification course on “Introduction to Microsoft
Office” for B. Tech. students of Civil Engineering. The course will start on 24" Aug. 2020 and the course will
run for a total number of 30 hours. In this regard, I am requesting you to accept the proposal to conduct
certification course.

Thanking you
Yours faithfully
| W,
(Sri N. Prathap Kumar & Miss B. Harika)
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Cr./KSRMCE/CE/2020-21/ Date: 19/08/2020

Circular

The Department of Civil Engineering is offering a certification course on Introduction to Microsoft Office.
The course will start on 24-08-2020 and the course will run for a total number of 30 hours. In this regard,

interested students of Civil Engineering are required to register for the Certification Course. The registration
link is given below.

. https://docs.google.com/forms/f/g/KEspobc CVD24ef512 1 ffsrPNEdkym52sldkf7Mhdc97n6GsRAGINAT 10w
/viewform

The Course Coordinator

Sri N Prathap Kumar and Miss B Harika,
Assistant Professor,

Department of Civil Engg.- KSRMCE.
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The HoD-Civil, KSRMCE

IQAC-KSRMCE

@}/ksrmce.ac.in Follow Us: Ei @) % /ksrmceofficial ;



K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)

Kadapa, Andhra Pradesh, India— 516 003

An ISO 14001:2004 & 9001: 2015 Certified Institution

Department of Civil Engineering

Registration list of Certification course

on

Introduction to Microsoft Office

o i Rl Student Name 0 Mail ID
1 | 199Y1A0101 | Avinash Kumar Boggiti A | 199Y1A0101@ksrmce.ac.in
2 | 199Y1A0102 | Sampurna Rani Bollavaram A | 199Y1A0102@ksrmce.ac.in
3 | 199Y1A0103 | Suryanarayana Byrisetty A | 199Y1A0103@ksrmce.ac.in
4 | 199Y1A0104 | Vinod Chennu Boina A | 199Y1A0104@ksrmce.ac.in
5 | 199Y1A0105 | Shanmukha Sai Sreenivasa Reddy C | A | 199Y1A0105@ksrmce.ac.in
6 | 199Y1A0106 | Haritha Chinamadula A | 199Y1A0106@ksrmce.ac.in
7 | 199Y1A0107 | Arun Kumar Dantham A 199Y1A0107@ksrmce.ac.in
8 | 199Y1A0108 | Anusha Dhamerla A | 199Y1A0108@ksrmce.ac.in
9 | 199Y1A0109 | Chennakeshava Dirasantha A 199Y1A0109@kstmce.ac.in
10 | 199Y1A0110 | Mahamad Javid Gajula A | 199Y1A0110@ksrmce.ac.in
11 | 199Y1A0112 | Suneel Giddaluru A | 199Y1A0112@ksrmce.ac.in
12 | 199Y1A0114 | Jagadeesh Gowri Gari A | 199Y1A0114@ksrmce.ac.in
13 | 199Y1A0115 | Faheem Hachhulukatte A | 199Y1A0115@ksrmce.ac.in
14 | 199Y1A0116 | Venkata Sai Janapati A | 199Y1A0116@ksrmce.ac.in
15 | 199Y1A0117 | Venkata Surendra Jandlavaram A | 199Y1A0117@ksrmce.ac.in
16 | 199Y1A0118 | Chaitanya Kanta A | 199Y1A0118@ksrmce.ac.in
17 | 199Y1A0119 | Vekrishna Yadav Katuboina A 199Y1A0119@ksrmce.ac.in
18 | 199Y1A0120 | Kejiya Kola A | 199Y1A0120@ksrmce.ac.in
19 | 199Y1A0121 | Konda Reddy Konda A | 199Y1A0121@ksrmce.ac.in




20 | 199Y1A0122 | Nagarathna Kumbhagiri A | 199Y1A0122@ksrmce.ac.in
21 | 199Y1A0123 | Veera Sai Kumar Reddy Lomati A | 199Y1A0123@kstmce.ac.in
22 | 199Y1A0124 | Jagadeesh Manjula A | 199Y1A0124@kstmce.ac.in
23 | 199Y1A0126 | Jagan Mohan Midde A | 199Y1A0126@ksrmce.ac.in
24 | 199YTA0127 | Yagna Priya Moram A | 199Y1A0127@kstmee.acin
25 | 199Y1A0128 | Naveen Motupalli A 199Y1A0128@ksrmce.ac.in
26 | 199Y1A0129 | Saitejesh Reddy Mudupunamala A | 199Y1A0129@ksrmce.ac.in
27 | 199Y1A0131 | Harsha Vardhan Mundlapati A 199Y1A0131@ksrmce.ac.in
28 | 199Y1A0132 | Sesha Sai Naga A 199Y1A0132@ksrmce.ac.in
29 | 199Y1A0133 | Venkata Siva Pagidi A | 199Y1A0133@ksrmce.ac.in
30 | 199Y1A0135 | Suresh Reddy Pemmireddy A | 199Y1A0135@ksrmce.ac.in
31 | 199Y1A0136 | Arfathulla Khan Phatan A | 199Y1A0136@ksrmce.ac.in
32 | 199Y1A0137 | Praveen Kumar Ponna A | 199Y1A0137@ksrmce.ac.in
33 | 199Y1A0139 | Manjunath Poola A 199Y1A0139@ksrmce.ac.in
34 | 199Y1A0141 | Divya Ragi A | 199Y1A0141@ksrmce.ac.in
35 | 199Y1A0143 | Hima Bindu Ravella A | 199Y1A0143@ksrmce.ac.in
36 | 199Y1A0144 | Sadamini Sake A | 199Y1A0144@ksrmce.ac.in
37 | 199Y1A0145 | Pavankumatreddy Salindra A | 199Y1A0145@ksrmce.ac.in
38 | 199Y1A0146 | Mahammad Salivemula A | 199Y1A0146@ksrmce.ac.in
39 | 199Y1A0147 | Sudharshan Sandella A 199Y1A0147@ksrmce.ac.in
40 | 199Y1A0148 | Surendra Sanduboina A 199Y1A0148@ksrmce.ac.in
41 | 199Y1A0149 | Nagarjuna Savali A 199Y1A0149@ksrmce.ac.in
42 | 199Y1A0150 | Aswak Shaik A 199Y1A0150@ksrmce.ac.in
43 | 199Y1A0151 | Babavazeeru Shaik A | 199Y1A0151@ksrmce.ac.in
44 | 199Y1A0153 | Imran Shaik A | 199Y1A0153@kstmce.ac.in
45 | 199Y1A0156 | Muhammad Aatif Shaik A | 199Y1A0156@ksrmce.ac.in
46 | 199Y1A0158 | Kavitha Sirangi B 199Y1A0158@kstrmce.ac.in
47 | 199Y1A0159 | Venkata Sai Pavan Sravanaboina B 199Y1A0159@ksrmce.ac.in




48 | 199Y1A0160 | Rajesh Reddy Sreereddy B | 199Y1A0160@ksrmce.ac.in
49 | 199Y1A0161 | Surendra Suraboina B | 199Y1A0161@ksrmce.ac.in
50 | 199Y1A0162 | Mohammed Junaid Syed B 199Y1A0162@ksrmce.ac.in
51 | 199Y1A0163 | Zareena Tasneem Syed B 199Y1A0163@ksrmce.ac.in
52 | 199Y1A0164 | Anil Kumar Reddy Thummala B 199Y1A0164@ksrmce.ac.in
53 | 199Y1A0165 | Sunil Kumar Thute B | 199Y1A0165@kstmce.ac.in
54 | 199Y1A0166 | Venkata Sai Yeshaswini Uppu B 199Y1A0166@ksrmce.ac.in
55 | 199Y1A0167 | Chandrasekhar Vadde B 199Y1A0167@ksrmce.ac.in
56 | 199Y1A0168 | Shaik Fayaz Hussain Vanipenta B | 199Y1A0168@ksrmce.ac.in
57 | 199Y1A0169 | Sreenivasulu Varadhigandla B 199Y1A0169@ksrmce.ac.in
58 | 199Y1A0170 | Prathyusha Yambadi B 199Y1A0170@kstmce.ac.in
59 | 199Y1A0172 | Bramhini Yeddula B | 199Y1A0172@ksrmce.ac.in
60 | 199Y1A0173 | Palakondaiah Yeddulakondu B 199Y1A0173@kstmce.ac.in
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Head
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Syllabus of Certification Course

Course Name: Introduction to Microsoft Office

Table of Contents
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Illustrations Demonstration
Tllustrations Quick Reference
Track Changes Quick Reference
Additional Quick References

Textbooks:
1. ML Humphrey “Word for Beginners”, ML Humphrey Publishers, New Yark.

2.
3

Joan Lambert “Microsoft Word 2019 Step by Step”, Microsoft, USA.
Guy Hart-Davis “Teach Yourself VISUALLY Word 20197, John Wiley
IN.

Reference Books:

Duration: 30 Hours

& Sons, INc., Indianapolis,

1. Peter Schiessl “Microsoft Word 2019 - FIRST VOLUME - Training Book with many Exercises”, by
Lindemann Group Publishers.
2. Dan Gookin “Microsoft Word 2019 For Dummies”
3. Linda Foulkes “Learn Microsoft Office 20197, Packet publishing Limited, Mumbai, India.
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K.S.R.M. COLLEGE OF ENGINEERING
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Kadapa, Andhra Pradesh, India— 516 003

Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.

An ISO 14001:2004 & 9001: 2015 Certified Institution

Department of Civil Engineering

Certification course on “Introduction to Microsoft Office”

Date Timing Course Instructor Topic to be covered

24/08/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Launch Word, Window and Ribbon
Features, File Tab

25/08/20 |4 PMto 6 PM Sti. P. Suresh Praveen Kumar | Templates, Window Options
Customize Your Ribbon

26/08/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar Templates, Window Options
Customize Your Ribbon

27/08/20 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Quick Access Toolbar, Non-Printing
Characters, Practice Document

28/08/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Quick Access Toolbar, Non-Printing

. Characters, Practice Document

29/08/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Save a Document, Select Text, Margins,
Line Spacing

31/08/20 | 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Save a Document, Select Text, Margins,
Line Spacing

1/09/20 4 PMto 6 PM Sti. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

2/09/20 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

3/09/20 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Format a Document, Additional Font
Options, Text Alignment, View Modes

4/09/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar Spelling and Grammar Checks, Page Breaks
and Section Breaks, Tables

5/09/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Edit a Table, Format a Table

7/09/20 4 PM to 6 PM Sri. P. Suresh Praveen IKumar | Edit a Table, Format a Table

9/09/20 4 PM to 6 PM Sri. P. Suresh Praveen Kumar | Print a Document, Ilustrations
Demonstration

10/09/20 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Illustrations Quick Reference, Track Changes

. Quick  Reference, Additional Quick

References

11/09/20 4 PM to 6 PM Sti. P. Suresh Praveen Kumar | Illustrations Quick Reference, Track Changes
Quick  Reference, Additional Quick
References
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K.S.R.M. COLLEGE OF ENGINEERING

(UGC-AUTONOMOUS)
Kadapa, Andhra Pradesh, India- 516 003

Approved by AICTE, New Delhi & Affiliated to JNTUA, Ananthapuramu.

An ISO 14001:2004 & 9001: 2015 Certified Institution

Report of
Certification Course on Introduction to Microsoft Office

From 24.08.2020 to 11.09.2020

Target Group - Students

Details of Participants : 60 Students

Co-coordinatoz(s) : Sri N. Prathap Kumar and Miss B. Harika
Organizing Department : Civil Engineering

Venue : Online (google meet)

Link: https://meet.google.com/lookup/ksenkw5pi8

Description:

The Department of Civil Engineering offered the Certification Course in “Introduction to
Microsoft Office” from 24.08.2020 to 11.09.2020 and the course was organized for a total number
of 30 hours. The course was instructed by Sri. P. Suresh Praveen Kumar (Assistant Professor,
Dept. Civil Engg.) and coordinated by Sri N. Prathap Kumar and Miss B. Harika (Assistant
Professor, Dept. of Civil Engg.).

Microsoft Word 2019 is a powerful word processing application. This is a hands-on course to help
the students become more proficient with Microsoft Word in creating and editing documents.
Topics covered include: Working with the Ribbon, accessing available templates, Document
formatting, Spell and Grammar checking, Inserting and formatting graphic images, working with
page layouts, using track changes, creating and formatting tables, and Printing a document, and
want to make use of the many features that help users achieve an attractive and professional end

result.

The course was designed by considering the students are new to the Microsoft utilities like word,
excel, power point, etc., The course started by giving instruction to process of installing the
software and brief on various installation problems.
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Photo:

The picture taken during the course is given below:
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Asst. Professor, CED
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Department of Civil Engineering

Attendance sheet of Certification Course on Introduction to Microsoft Office
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Course Material of Microsoft Word 2019

Table of Contents
1. Launch Word

Window and Ribbon Features
File Tab

Templates

Window Options

Customize Your Ribbon
Quick Access Toolbar

Non—Printing Characters

P N v oA eN

Practice Document

p—
o

. Save a Document

—
p—

. Select Text

(=Y
b

. Margins

—
[S3]

. Line Spacing

,_‘
=

. Format a Document

p—
wn

. Additional Font Options

—
(=

. Text Alignment
. View Modes
. Spelling and Grammar Checks

o VR
o oo I

. Page Breaks and Section Breaks
. Tables
. Edit a Table

N NN
R = O

. Format a Table

o
(&3]

. Print 2 Document

. Illustrations Demonstration

S I NS
v

. Mlustrations Quick Reference

[N
(=23

. Track Changes Quick Reference
. Additional Quick References

(NS
-]




1. Launch Word

To start Word 2019, click on the Office Start button, and then select Microsoft Word 2019
from the options panel.

The Microsoft Word Icon can be pin to the start bar for quick access.

2. Window and Ribbon Featutes

The screen shot below displays the primary components of the Word 2019 intetface.

i Quick Access Tcolbar l

Ribbon

Ribbon Collapse

Vit

Horizontal nuler

Document window
[vemimie ]

1) Foomumy Nom B IR - i

[emomen ] [rmmie |

A. Terms

The table below consists of definitions for the Microsoft Office features.

S.No  Term = Description

1 Quick Access Toolbar | Displays quick access to commonly used commands.

2 Ribbon Tab Title or name of the specific Ribbon.

3 Ribbon Displays groups of related commands within tabs. Each tab
provides buttons for commands.

4 File Tab The File tab has replaced the Office button in 2007. This area

is called the Backstage which helps you to manage the
Microsoft application and provides access to its options such
as Open, New, Save As, Print, etc.

5 Group Contain category of command buttons.

6 Show Dialog Box Show additional options.

B. Use the Ribbon options to select and process your commands.
Microsoft Word 2019 uses Tabs instead of menus to organize various functions. In addition,
command buttons have been placed in a Group within the Ribbon. The Dialog Box Launcher
in a group shows additional options.

Tabs

Cingtsons 1 Fasst (S Pay ok ¢ Styies 3 roang

I Dialog box launcher |




3. File Tab

The File tab provides you with the Backstage that provides information pertaining to your
document and options to help setup your window defaults. The Backstage also contains standard
commands such as, Home, Save, Save As, New, Print, etc.

Sane

Sanve s

. Soes as Aol
P>F

4. Templates

Microsoft Office has a variety of predesigned templates within specific categories.
A. Open Templates

L. Select the File tab, and then click on the New option.

2. The Available Templates window will appear.

© New

() Home

Search fur oniine templates 2

Suggesed searchen  Business  Cards  Flyors  Leters  Education Rosumes and Cover Letters. Holicay

| Take a tour

I -
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Table of
Clagse contents =
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5. Window Options
The Microsoft Word application allows you to customize setting and preferences as you work
within your Word document.

A. Set options
1. Click on the File tab, and then select the Options item.
2. The Word Options window will appear. This is where you can choose your desired settings
and preferences.

4 P
5 i 7 i ta -
% | ‘ae General optons for working with Word,
% o
Brewnfin User interface options ]
e T s ]
. §
it aiite ChAags £
Sereendio stye | Show feature descrpbians a0 ScraenTiprs -
Autvaicesl
> % Persenslize your copy of Microsaft Office
Cusicenize Ribboa t |
Ousieie Awopss Tooibis Liser nane Franklin Yeman
in to Office
i 8 PrOCRIOR DETLES FRSLITS,
i meat content
Fronise e €
i [+ Smew the Srmet screan wihan this spohication mans o
H .
o Caneal |
H i

6. Customize Your Ribbon
You can easily customize the Ribbon to suit your needs by creating new tabs and filling them
with the commands you use the most.
A. Customize Ribbon commands
1. Click on the File tab, and then select the Options Item.
2. The Word Options window will appear.
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3. Click on the Customize Ribbon option.

4. From the Choose commands from list, click on your desired ribbon option, and then click
on the Add button to place it in the Customize the Ribbon list.

5. Click on the OK button.

7. Quick Access Toolbar

Microsoft Word 2019 has a Quick Access Toolbar, so you can have quick access to your most
used commands.

A. Add Commands

AutoSave (® Off) '(-) -~ ‘C_) ﬂ
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. 1. To add your most used commands to the Quick Access Toolbar, click on the drop-down

arrow next to the Quick Access Toolbat.
2. The Customize Quick Access Toolbar option panel will appear.

Customize Quick Access Toolbar
New
Open
v Save
Email
Quick Print
Print Preview and Print
Spelling & Grammar
Undo
Redo
Draw Table
. * Touch/Mouse Mode
MoreCommands..

Show Below the Ribbon
3. Click on your desired command option to be placed on the Quick Access Toolbar.

8. Non-Printing Characters

The Show/Hide button displays non-printing characters, including paragraph marks, spaces and
tabs. This button works as a toggle switch: click it to turn the display of non-printing characters
on and click it again to turn them off.
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A. Working with Show/Hide
1. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to view
paragraph marks. Paragraph, space,
and tab marks will not appear on your printed documents.
2. On the Home Ribbon in the Paragraph group, click on the Show/Hide button to hide
paragraph marks.

9. Practice Document
Open Garden.docx practice document.
(Instructor will demonstrate where fo access document.)

10. Save a Document

A. Save

1. Click on the File tab, then select the Save As option to save a document permanently
to your hard drive or other storage device..
(The instructor will demonstrate where to save document.)

2. The Save As window will appear.
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File name: end

Save astype  Word Document

B Uocuments
% Downlcads

j‘\ Music

= VDF on Pitt-FS

WodDoaumentee 2o - > - = - —

-

3. In the Directory sections on the left side of the window, click on the icon where you
wish to save your document. [ his exercise click on the Desktop.

4. In the File Name box, type your desired document name, and then click on the Save
button.

11. Select Text
You must select text before you can change the format. You can use the mouse to select
text in a variety of ways which is ¢§Plained in the table below.
Select Action
any text ' Click at the beginning of the area and press
the Shift key as you click at the end of the
area. You can also drag across the text you
want to select.
. aword Ml ' Double click on the word.




a line ‘ Place the mouse pointer in the left margin.
Position  the mouse pointer next to the
L. desired line and click once.

multiple lines Place the mouse pointer in the left margin
next to the first desired line and click once.
Then press the Ctrl key and click additional
lines to select them.

a sentence Press the Ctrl key and click anywhere in the
sentence.

a paragraph Place the mouse pointer in the left margin
and double click next to any line in the
paragraph.

multiple paragraphs Click at the beginning of the first paragraph

then hold the mouse button down while
dragging through your desired paragraphs.

a document Press the Ctrl key then place the mouse
pointer anywhere in the left margin and click
once.

12. Margins

Microsoft Word 2019 margins are defaulted to 1 inch for the top and bottom, and 1 inch
for the left and right. To change your margins, use the Matgin button found on the Layout
ribbon.
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A. Create Margins
1. Select the entire document text, by pressing the Ctrl key, then place the mouse pointer
anywhere on the left margin, and then click once on the right mouse button.
2. Select the Layout tab.
3. In the Page Setup group, click on the Margins button.
4. The predesigned margins panel will appear.
5. Change the margin by selecting the top margin button (top and bottom 0.5” — Left and Right
0,57)
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Top: k iy Boitermn: 1
Lefr Right: . g
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Widec
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Left 2 Right 2
Mirrored

Top: 3

Inside: Z.25"

Office 2003 Detault
Top: b 5 Bottom: 17
: Left 25" Right 125"

CusTom MErging.,




Note: If you prefer a margin not listed, then click on Custom Margins at the bottom of the
panel to customize your margin. The Page Setup window will appear, and then make your
desired margin choices from the window options.
13. Line Spacing
Microsoft Word 2019 defaults the line spacing to double space (2.0). Line spacing affects an
entire paragraph or document. Use the Line Spacing button on the Home Ribbon to change
line spacing.
A. Add Spacing
1. Make sure the entire document is still selected.

Click on the Home tab. On the Paragraph group, click on the Line Spacing button,
and then select 1.5.
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B. Apply Format

14. Format a Document
Formats can be applied to any text within your document. The formatting styles are the most
common way to change the appearance of text in a document.
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1. Select text, and then click on your desired format from the Home ribbon.

Format Option Examples:

* Click on the Bold button to make text bold.

* Click on the Italic button to italicize text.

* Click on the Underline button to add an undetline to text.

* Click on the Bullets button to add a bulleted list to text.

» Click on the Numbering button to add a numbered list to text.

Note: Microsoft Word Mini Toolbar feature gives you quick access to common formatting
commands. The mini toolbar appears faintly when you select text in your document. If you want
to use this mini toolbar, you can activate it by hovering the mouse pointer on the toolbar and
making your selections. If you prefer not to use the toolbar, you can continue working within the
document and the toolbar will disappear.
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A. On the Garden. dacx practice document, do the following formatting explain above:
1. Select the Energy Savings sub-heading text above the second paragraph, and then press the
Control key on the keyboard.



2. Select the Feasibility of Converting Flat Roofed Building to Gardens sub-heading text

above the third paragraph. '

3. While the Control key is still pressed, select sub-heading text from the fourth and fifth

paragraphs (Structural Requirements, Possible Problems).

4. Click on the Bold button.

5. Click on the Italic button.

6. Click on the Underline button.

7. Select all three lines after the Structural Requirements paragraph (Garages and sheds, Balconies

and terraces, and Patios or decks).

8. Click on the Bullets button.

9. Create a Numbered list at the end of the first paragraph of Possible Problem, by placing the

insertion point after the text include, press once on the Enter key, and then click on the

Numbering button.

10. Type the following text, “ Rainwater build-up can sacrifice the structural soundness of
the roof. Make sure the structure is slightly angled or has proper drainage to allow for
water runoff”’, and then press once on the Enter key.

11. Type the following text, “Selecting plants that require too much water can add
considerable weight to the garden. The best option is to research and understand which

flowers and plants thrive in a given area and do not require a lot of water.”, and then press

once the Enter key.

12. Type the following text, “The structure may be unable to sustain the weight. Consider
container gardens which consist of lower weight but offer the same benefits of in-ground
plants”, and then press twice on the Enter key.

15. Additional Font Options
Additional font options are available, such as font effects, special styles and previewing font
changes. You can view additional options by clicking on the Home tab, and then click on the
Dialog box launcher on the Font group.

A. Add All Caps

1. Place the Insertion point before the first line of the document.

2. Type the text, Roof top gardens, and then press twice on the Enter key.

3. Select your new title text, and then click on the Bold button.
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Dialog box launcher

4. While the title text is still selected, click on the Dialog box launcher on the Font group.

5. The Font window will appear.

6. In the Effects area, click on the check box next to All caps, and then click on the OK button.
Note: The Font window contains additional formats you can select from.



16. Text Alignment

Mictosoft Word 2019 aligns paragraphs four different ways relative to the left and right margins:
left, center, right and justified. The Word 2019 default paragraph alignment is left. You can
change paragraph alignment by clicking on an Alignment button, located on the Home ribbon
on the Paragraph group.
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Alignment Option Examples:

* First button - Align Text Left

* Second button - Center Text

* Third button - Align Text Right

* Fourth button - Justify Text

A. Add Center Alignment

1. Select the title text, ROOF TOP GARDENS, and then click on the Center button.

17. View Modes
Microsoft Word 2019 has five view modes.
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View Name Description
Read Mode The best way to read a document, including some tools
] designed for reading instead of writing.

Print Layout Check out how your document will look when it’s printed.

Web Layout See how your document will look as a webpage.
- This layout is also great if you have wide tables in your
document. &
Outline See your document in outline form where content is shown as

bulleted points.

This view is useful for creating headings and moving whole
paragraphs within the document.

Draft Switch your view to see just the text in your document.

This is useful for quick editing because headers/footers and




| certain objects won’t show up, allowing you to focus on your
text.

18. Spelling and Grammar Checks :
Microsoft Word 2019 automatically checks for incorrect spelling and grammar. As you type the
document, Word uses wavy red undetlines to indicate possible spelling errors and wavy green
undetlines to indicate possible grammatical etrors. To correct an error, right-click on a word
with a wavy underline, and then click on the correction from the option panel that you desire.
You can also edit the error directly in the document if no suggestions are applicable.

A. Make Error Corrections
1. In the first paragraph on the Garden practice document, place the mouse pointer over the
misspelled text (gardning), click on the right mouse button, and then select the correction from
the option panel.
2. In the second paragraph, place the mouse pointer over the misspelled text (envirnmend), click
on the right mouse button, and then select the correction from the option panel.
3. In the third paragraph, place the mouse pointer over the grammatical error text (4s), click on
the right mouse button, and then select the correction from the option panel.
4. In the third paragraph, place the mouse pointer over the repeated text (on), click on the right
mouse button, and then select Delete Repeated Word from the option panel.
Note: To use additional spelling and grammar options, select the Review tab. In the Proofing
group, click on the Spelling & Grammar button.
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B. Insert Page Break

19. Page Breaks and Section Breaks
Page Breaks and Section Breaks can be inserted anywhere within a document.

1. On the Garden practice document, place the Insertion point at the end of the last sentence
in the last paragraph.
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2. Select the Layout tab, and then click on the Breaks button.
3. A Page Break panel will appear with the Page and Section Break options.




| PpageBreaks . |

Fage
» -—-—-—-i Iark the point at which one page ends
-ﬁ and the next page begins,

Column
Indicate that the text following the column
break will begin in the next column,

Text Wrapping
B= Separate text around objects on web
pages, such as caption text from body text.

Section Breaks
i Next Page
¥ Insent a section break and start the new

saction on the next page.

Continuous
Insert a section break and start the new
section on the same page.

g i Even Page

= Insert a saction break and start the new
o .Ll saction on the next even.numbered page.

i Odd Page
Insert a section break and start the new
prmdea section on the next odd-numbered page.

4. Select the Page option. This will insert a page break that will place you on a new page in the
document.
20. Tables
Tables offer a convenient way to display information that might otherwise be confusing and

cluttered. Text is neatly formatted in a table without setting tab stops as shown below.

02  G.Venkateswatlu | 4684216ds  CE _
03 G Stela - 21652dsfsd ECE
A. Create a Table

The Table Tools tab only appears when a table is selected.

Table Tools
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To create a table in Microsoft Word, click on the Insert ribbon. The Table button is the only
one option on the Tables group.
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1. Click on the Insert ribbon, and then click on the Table button.
2. The Table panel will appear.
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3. Select two rows and two columns as seen above. To insert a table onto your document, move
the mouse pointer over the number of rows and columns you desire. The cell selection will be

highlighted as you move the mouse. When the desired rows and columns are highlighted, click
on the last cell.

Seminar Time

' Google Sketch up 03.00 pm to 04.00 pm
4. Type the information in the table shown above. The insertion point will appear in the first cell
of the table. Type text in the first cell, and then use the Tab key on the keyboard to move from
one cell to the next.

5. After you type the information in the last cell, press the Tab key. Word automatically inserts a
new blank row.

' Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm

0. Type the text seen above as you insert new rows.

21. Edit a Table
A. Move within a Table
Moving the insertion point and selecting text in a table is very similar to the ways you do so for

regular text in a document. However, there are some procedures that are unique to tables as
llustrated below.

- Procedure Description
Tab and (Shift + Tab) - Use the Tab key to move from left to right; use Shift+Tabto
: __move from right to left.
Keyboard Arrow Keys The up and down arrows will move up and down rows.
Move the insettion point Use the Mouse to position the cursor as needed.
To select a single cell Click three times inside the cell or drag over the cell's contents.
To select an entire row Place the mouse pointer on the left margin, pointing to the row

than click once or drag over row cell’s contents.

To select an entite column = Click the column’s top gridline/border or drag over column
cell’s contents.

To select the entire table Single click on the table move handle on the top left corner of

table or press the Alt key and double click in any cell of the
table.

B. Adjust Column Width

Columns in a new table are always the same width. It is often necessary to change the width of
one or more columns in the table, so that text or data can be seen.



Seminar | Time

++
Word Processing “ 1 2:00 AM — 10:30 AM

1. Position the mouse pointer on the column boundary (right-side of the column — seen below).
The mouse pointer appears as a double vertical line with left and right arrows. Hold down the
left mouse button, and then drag the mouse pointer either left or right to change the width.
Release the mouse button when you are satisfied with the new width.
Seminar 02.00 pm to 03.00 pm
Library 04.00 pm to 05.00 pm
2. AutoFit is a feature that will automatically adjust the column width to accommodate the
widest text entry in the column. To AutoFit the entire table, place the mouse pointer at the left
most column boundary, when the mouse pointer appears as a double vertical line with left and
right arrows, then double click on the left mouse button.

Documentl - V

Table Tools

sloper Help Design

' Height: 0.16" > [JF Distribute Rows

T Distribute Columns

Cell Size T i

3. Another method is to click in the cell within the column to be resized, then on Table Tools,
click on the Layout tab, and in the Width box, click on the up (increase) or down (decrease)
arrow to change the width.

C. Insert Rows or Columns

To insert a column, select a cell in the desired column where the new column will be inserted to

the right or left.

Tabte Tools Documentl ~ W
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1. Insert a column to the right of the table. Click in any cell on the last column, on the Table
Tools ribbon, click on the Layout tab located in the Row & Columns group, and then click on

the Insert Right button. The new column will appear.

Seminar ‘ Time
Google Sketch up 03.00 pm to 04.00 pm
Staad Pro. 09.00 am to 12.00 Noon

2. Type the information below in the new column, ptess the down arrow on the keyboard after

each entry:

Location
CE 111
CE 216
3. Insert a new row at the top of the table. Click anywhere in the first row.
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4. On the Table Tools ribbon, click on the Layout tab located in the Row & Columns group,
and then click on the Insert Above button. The new row will appear.

Seminar Time Location
Google Sketch up 03.00 pm to 04.00 pm CE 111
Staad Pro. 09.00 am to 12.00 Noon CE 216
5. Type Computer Training in the first cell.
D. Merge Cells
Computer Training |

td). 0 Table Tools Document! - W
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1. On the Table Tools ribbon, click on the Layout tab located in the Merge group, and
then click on the Merge Cell button.
| Computer Training |

2. 'The multiple cells will merge into one cell, and then format your text if desired.
E. Delete Cells, Rows, Columns and Table
To delete a Cell, Row, Column or Table, select cell/s to be deleted, then on the Table Tools
ribbon, click on the Layout tab located in the Row & Columns group, and then click on the
Delete button. The delete options will appear.
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22. Format a Table

AutoFormat has numerous table formats that may be applied to your table. These different
Table Styles may affect the style of the lines or borders in the table, the justification of text and
font formats. If your Word document contains more than one table, each table may have its own
format. Try to make all editing changes to the table before using AutoFormat.

A. AutoFormat

1. Apply AutoFormat to your Table that was created.

2. Select your Table.

3. On the Table Tools ribbon, click on the Design tab located in the Table Styles group, and
then click on the drop-down arrow to view multiple formats to select from.
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Table Styias

4. Click on a Table Style of your choice.




Note: Shading and Borders can also be applied to one or more cells. The Shading and Border
buttons are located in the Table Styles group as well.

B. Text Format and Alignment

Text within a table can be formatted the same way you format text in other areas of the
document. Use the command buttons found on the Home ribbon.
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23. Print a Document

Click on the File tab and select the Print option to print your current document. This will
display the Print window options, along with a preview of the document to the right, such as the
range of pages to print and the number of copies to print.
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The default printer is the printer that your applications will use unless you specify otherwise. To
change printers, click on the drop-down arrow next to Printer Name. This will display a list of
installed printers and allow you to select another printer.

1. Select your desired options in the Print window.

2. Click on the Print button to print your document.

24, Tllustrations Demonstration

A. Instructor Led

This section of the manual will be completely instructor led as you follow along with the
instructor to produce the finished document.

Original document: Festival.docx Finished document



Aspen Fals Winter News

Azpen Falis Sponsors Winter faze & Bluss Festival
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25. Illustrations Quick Reference

The instructions in this section are a quick reference that will help you add illustrations onto your
document as demonstrated in the previous section.

The Microsoft Illustrations group allows you to insert pictures, shapes, smart art, and charts into
your document. These options will enhance the layout and appearance of your documents.

File Home

insert Design Layout References Mailings Review View
B L Py < 1 PN o = l T
= 128 D« il s
Cover Blank Page Table Pictures Online Shapes lcons 3D SrmartArt Chart Screensho
Page~ Page Break bt Pictures - Maodels ~ St
Pages Tables Nustrations

Drawing Tools and Picture Tools tabs only appear when a graphic image is selected.
AutoSave @ t}'

4

Drawing Tools Picture Tools

File Home Insert Design Layout References Mailings Review View Developer Help Format Format
] }ii E:om ress Pictures
M @g o i e
Corections Colar  Adistic Transparency L 7 —
- v Effectsr . £33 Reset Picture =
Adjust Picture Styles

A. Add a Picture

Microsoft Office is equipped with a Picture folder with several photo selections. You can also
save additional photos to the Picture folder or create a new folder for your pictutes. From the
Insert ribbon, you can add a picture to your document:

1. Click on the Online Pictures button, from the Illustrations group.

2. Navigate to your desired Picture folder.

3. Select a photo.

4. Click on the Insert button.
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B. Online Pictures ; .
Within Microsoft Office thete are numerous online pictures (clip art and stock photographs) to

illustrate a specific topic. From the Insert ribbon, add a graphic to your document:

1. Click on the Online Pictutes button, from the Illustration group.

2. The Insert Picture window will appeat.

3. In the Search box, type your desire graphic topic, and then press the Enter key.

4. Select your desired Picture, and then click on the Insert button.
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C. Shapes

1. Click on the Shapes button, from the Illustration group.

2. The Shape panel will appear, select your desired shape.

3. The mouse pointer will change into a plus sign.

4. Hold the left mouse button down, and while dragging your desired shape will appeat.
The Shapes option allows you to insert a vatiety of shapes on to your document, such as
rectangles, circles, arrows, lines, flowchart symbols, and callouts. From the Insert ribbon, add a
shape to your document from the multiple selections:
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Note: Continuing to drag the mouse will enlarge the shape.

D. SmartArt

1. Click on the SmartArt button, from the Illustration group.

2. The SmartArt panel will appear.

3. Select your desired graphic image, and then click on the OK button.
SmartArt allows you to change graphic images into visual communication information including
graphical lists, process diagrams, organizational chatts, etc. From the Insert ribbon, incorporate

SmartArt onto your document:

| Choote s Smarit Graphic X

Note: Depending on your selection, text and/or photos can be added.
E. Chart
1. Click on the Chart button, from the Illustration group.
2. The Chart panel will appear.
3. Select your desired chart type, and then click on the OK button.
4. Your selected chart type will appear next to a spreadsheet.
5. Enter your desired data onto the spreadsheet and the chart will reflect your data.
To illustrate and compare data you can utilize the chart option. This is like the Excel chart
feature. From the Insert ribbon, add a chart onto your document:
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6. On the spreadsheet window, click on the Close window button, and then your chart
will appear on your document.

26. Track Changes Quick Reference

Track Changes is a tool that is utilized in Microsoft Word 2019 for electronically
reviewing and marking up a document. A document can be reviewed and edited by a group of
readers and the author of the document has final control over which changes to accept or reject.
The instructions in this section are a quick reference that will help you use Track Changes.

A. Turning on Track Changes
This will mark changes in the current document and keep track of each change by reviewer
name.

File Home nsert Design Layou References Maiings View Developer Help Format Format 52 Tell me what you w
anc —= A LS‘ o ﬁ\;f D ] I-;}Z B Simple Matkup = Eﬁ =% [ Previows
/ =123 A {15 t i S B =L
£ A L | B Show Markup ~ w2 [ 3 Next
Spaliing & Word Read h Lenguage | New Show Track s Accepif iz
Grammar Count  Alous - | Comment Comments | Changes  [71 Reviewing Pane -
Proofing Speech Foeersiniity language Commerts Tracking (-} Cl-ang:_s :

1. Click on the Review tab.
2. In the Tracking group, click on the Track Changes button.
3. Now the document can be edited with Track Changes. Click on the Track Changes button a
second fime fo furn it off.
Example:

|De|eted text

Exzan though theThe Condo's frame had been.
lightwreight alurninurn, but its weight made it

IZhanged line
B. Apply comments to Track Changes.

Inserted text
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1. Select the Track Change text to which you want to apply a comment.

2. Click on the Review tab. In the Comments group, click on the New Comment
button.

3. The text you select will be highlighted and a comment box will display on the right
side of the document.

| el T he Condors frame had been Bahtweizh alumimsm. bt ite weisht

made it

L 855

4. Type your comments in the Comment box. Click anywhere in the document 1o deselect the comment
ared.

C. Accept or Reject Tracked Changes

1. Select the text change that has been tracked.
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2. Click on the Review tab.

3. In the Changes group, click on Accept or Reject.



27. Additional Quick References
A. Cover Page

Microsoft Word enables you to insert a variety of predesigned cover pages into your
document automatically.

File Home finsert §  Design Layout References Mailings Review View
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1. Click on the Insert tab, and then go to the Pages group.

2. Click on the Cover Page button.

3. The Built-In window will appear with predesign cover pages.

4. Select a cover page of your choice.

5. On the Pages group you can insert a Blank Page or Page Break as well.

B. Working with an Image :

Images that appear on your document can be moved, resized, rotated, modified, or deleted. To
change an image, click once on the image to select it. The following items will appear on the
image: circle handles on each of the four corners, box handles on each of the four sides, and a
green dot handle on the top of the graphic.

1. Move an image to another location on the document. Select the image and place the mouse
pointer on the image. When the pointer changes to a double arrow cross, left-click the image and
drag it to a new location on the document.



2. Resize an image to make it smaller or larger. Select the image and place the mouse pointer on
one of the sizing handles (circles/ boxes). When the pointer changes to a double-sided directional
arrow, left-click the image and drag it until the desired size is achieved. Use a corner circle handle
for the best results in resizing an image.

3. Rotate an image to a different angle. Select the image and place the mouse pointer on the
curved arrow handle. When the pointer changes to a curved arrow, left-click the image and drag
it in the direction you want to rotate the image.

4. Modify an image by changing its color scheme, style, location, and cropping. Select the image
and then the Picture Tools ribbon will appear. Click on the Format tab and your image can be
modified by clicking on the appropriate button within the Adjust, Picture Styles, Arrange, and
Size groups.

Note: Before moving an image, you can change the way text wraps around the image. Select the
image, click on the Format tab on the Picture Tools ribbon, and then click on Wrap Text
button to select your wrapping option.
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Department of Civil Engineering

Feedback of students on Certification Coutse on “Introduction to Microsoft Office”

Do you
understand the Can you prepare a Is this course Rate the
SL basics of MS wotk document of | Rate the course useful for your entire
No. Roll. No. Name of The Student office? your project? instructot Carrier? course?

11 199Y1A0101 | Avinash Kumar Boggiti Yes Yes Excellent Yes 5
21 199Y1A0102 | Sampurna Rani Bollavaram Yes Yes Excellent Yes 5
3 [ 199Y1A0103 | Suryanarayana Byrisetty Yes Yes Excellent Yes 5
4 1 199Y1A0104 | Vinod Chennu Boina Yes Yes FExcellent Yes 5
199Y1A0105 Shanmukha Sai Sreenivasa Reddy Yes Yes Excellent Yes 5

5 C
6| 199Y1A0106 | Haritha Chinamadula Yes Yes Excellent Yes 5
71199Y1A0107 | Arun Kumar Dantham Yes Yes Excellent Yes 5
8 [ 199Y1A0108 | Anusha Dhamerla Yes Yes Excellent Yes 5
9 | 199Y1A0109 | Chennakeshava Dirasantha Yes Maybe Excellent Yes 4
10 | 199Y1A0110 | Mahamad Javid Gajula Yes Yes Excellent Yes 5
11 | 199Y1A0112 | Suneel Giddaluru Yes Yes Excellent Yes 5
12 | 199Y1A0114 | Jagadeesh Gowri Gari Yes Nes Excellent Yes 5
13 | 199Y1A0115 | Faheem Hachhulukatte Yes Yes Excellent Yes 5
14 | 199Y1A0116 | Venkata Sai Janapati Yes Yes Excellent Yes 5
15 | 199Y1A0117 | Venkata Surendra Jandlavaram Yes s Excellent Yes 5




16 | 199Y1A0118 | Chaitanya Kanta Yes Yes Excellent Yes 5
17 | 199Y1A0119 | Vekrishna Yadav Katuboina NS Yes Excellent Yes 5
18 | 199Y1A0120 | Kejiya Kola Yes Yes Excellent Yes 5
19 | 199Y1A0121 | Konda Reddy Konda Yes Yes Excellent May be 5
20 | 199Y1A0122 | Nagarathna Kumbhagiri Yes Yes Excellent Yes <)
21 | 199Y1A0123 | Veera Sai Kumar Reddy Lomati Yes Yes Excellent Yes 4
22 | 199Y1A0124 | Jagadeesh Manjula Yes Yes Excellent Yes 5
23 | 199Y1A0126 | Jagan Mohan Midde Yes Yes Good Yes 2
24 |1 199Y1A0127 | Yagna Priya Moram Yes Yes Good Yes 5
25 | 199Y1A0128 | Naveen Motupalli Yes Yes Excellent Yes 5
26 | 199Y1A0129 | Saitejesh Reddy Mudupunamala Yes Yes Excellent Yes 5
27 | 199Y1A0131 | Harsha Vardhan Mundlapati Yes Yes Excellent Yes 5
28 | 199Y1A0132 | Sesha Sai Naga Yes Yes Excellent Yeu b
29 | 199Y1A0133 | Venkata Siva Pagidi Yes Yes Excellent Yes 5
30 | 199Y1A0135 | Suresh Reddy Pemmireddy Yes Yes Good May be 4
31 | 199Y1A0136 | Arfathulla Khan Phatan Yes Yes Excellent Yes 5]
32 | 199Y1A0137 | Praveen Kumar Ponna Yes Yes Excellent Yes 5
33 | 199Y1A0139 | Manjunath Poola Yes Yes Excellent Yes

34 | 199Y1A0141 | Divya Ragi Yes Yes Excellent Yes 5
35 | 199Y1A0143 | Hima Bindu Ravella Yes Yes Excellent Yes 5




36 | 199Y1A0144 | Sadamini Sake Xes Yes Excellent Yes 5
37 [ 199Y1A0145 | Pavankumarreddy Salindra Yes Yes Excellent Yes 5
38 | 199Y1A0146 | Mahammad Salivemula Yes Yes Excellent Yes 5
39 | 199Y1A0147 | Sudharshan Sandella Yes Yes Excellent Yes 5
40 | 199Y1A0148 | Surendra Sanduboina Yes Yes Excellent May be 5
41 | 199Y1A0149 | Nagatjuna Savali Yes Yes Good Yes 5
42 | 199Y1A0150 | Aswak Shaik Yes Yes Excellent Yes 5
43 | 199Y1A0151 | Babavazeeru Shaik Yes Yes Excellent Yes 5
44 | 199Y1A0153 | Imran Shaik Yes Yes Excellent Yes 5
45 | 199Y1A0156 | Muhammad Aatif Shaik Yes Yes Excellent Yes 5
46 | 199Y1A0158 | Kavitha Sirangi Yes Yes Excellent Yes 5
47 [ 199Y1A0159 | Venkata Sai Pavan Sravanaboina Yes Yks Excellent Yes 5
48 | 199Y1A0160 | Rajesh Reddy Sreereddy Yes Yes Excellent Yes 5
49 | 199Y1A0161 | Surendra Suraboina Yes Yes Excellent Yes 5
50 | 199Y1A0162 | Mohammed Junaid Syed Yes Yes Excellent Yes 5
51 | 199Y1A0163 | Zareena Tasneem Syed Yes Yes Excellent Yes 5
52 | 199Y1A0164 | Anil Kumar Reddy Thummala Yes Xes Excellent Yes 5
53 | 199Y1A0165 | Sunil Kumar Thute Yes Yes Excellent Yes 5
54 | 199Y1A0166 | Venkata Sai Yeshaswini Uppu Yes Yes Excellent Yes 5
55 | 199Y1A0167 | Chandrasekhar Vadde Yes Yes Excellent Yes 5




56 [ 199Y1A0168 | Shaik Fayaz Hussain Vanipenta Yes Yes Excellent Yes
57 | 199Y1A0169 | Sreenivasulu Varadhigandla Yes Yes Excellent Yes
58 | 199Y1A0170 | Prathyusha Yambadi Yes No Excellent Yes
59 | 199Y1A0172 | Bramhini Yeddula Yes Yes Excellent Yes
60 | 199Y1A0173 | Palakondaiah Yeddulakondu Yes Yes Excellent Yes
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